<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta property="fb:admins" content="510024565, 115691505128841, 39001605" />
<meta property="og:type" content="movie"/>
<meta property="fb:app_id" content="105467689497755"/>
<meta property="og:site_name" content="DVD Talk" />
<meta property="og:title" content="The House by the Cemetery (2020 4K Remaster) (Blu-ray)" />
<meta property="og:url" content="http://www.dvdtalk.com/reviews/74193/house-by-the-cemetery-2020-4k-remaster/"/>
<meta property="og:image" content="http://images.dvdtalk.com/covers/B07Z7531QP.jpg" />
<link rel="image_src" href="https://images.dvdtalk.com/covers/B07Z7531QP.jpg">
<!-- <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /> -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!-- alvaro was here -->
<meta name="description" content="&quot;It's this house!  It creeps me out.&quot; &quot;It's a house like any other.&quot; &quot;It smells like death.&quot;  - Translated from the Italian dialogue of The House by the Cemetery     [click on the thumbnail to enlar"><title>The House by the Cemetery (2020 4K Remaster) (Blu-ray) : DVD Talk Review of the Blu-ray</title>
<link rel="alternate" href="https://www.dvdtalk.com/reviews/index.xml" title="DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/hd.xml" title="HD-DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/bluray.xml" title="Blu Ray Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/movieindex.xml" title="Theatrical Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/games/index.xml" title="Video Game Reviews" rel="alternate" type="application/rss+xml">
<!-- PUT THIS TAG IN THE head SECTION -->
<!-- <script language="JavaScript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script> -->




<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Ad declaration go here
		
		 gptadslots[1] =  googletag.defineSlot('/2922/dt_reviews/728x90_top', [[728,90],[970,250]],'div-gpt-ad-548346664008783799-1').setTargeting('kw',['top']).setTargeting('tile',['1']).addService(googletag.pubads());

		 gptadslots[3] =  googletag.defineSlot('/2922/dt_reviews/160x600_top', [[160,600]],'div-gpt-ad-548346664008783799-3').setTargeting('kw',['top']).setTargeting('tile',['2']).addService(googletag.pubads());

		 gptadslots[4] =  googletag.defineSlot('/2922/dt_reviews/160x600_bottom', [[160,600]],'div-gpt-ad-548346664008783799-4').setTargeting('kw',['bottom']).setTargeting('tile',['3']).addService(googletag.pubads());

		 gptadslots[5] =  googletag.defineSlot('/2922/dt_reviews/160x600_left', [[160,600]],'div-gpt-ad-548346664008783799-5').setTargeting('kw',['left']).setTargeting('tile',['4']).addService(googletag.pubads());


		googletag.pubads().enableSingleRequest();
		
		 // No targeting found for context reviews		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->



<!--  bdHeader.php -->

<script language="JavaScript">
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_ATF_728x90");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Bottom_300x250");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Right_160x600");
</script>
<script language="JavaScript">
  //GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->
</head>
<BODY bgcolor="#FFFFFF"  text="#000000" link="#000080" alink="#800000" vlink="#2f2f4f" topmargin="0" leftmargin="0" marginwidth="0" marginheight="0">
<table border='0' cellspacing='2' cellpadding='2' width='100%' bgcolor='#FFFFFF'>
	<tr>
		<td width='160'><a href="https://www.dvdtalk.com"><img src="https://www.dvdtalk.com/images/dvdtalk4.gif" HEIGHT='90' WIDTH='160' BORDER='0' ALT='DVD Talk' /></a></td>
		<td align='center'>

			
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_Homepage_Top_ATF_728x90 -->
<!-- Root -->
<!-- file728 -->
<!-- Beginning Async AdSlot 1 for Ad unit dt_reviews/728x90_top  ### size: [[728,90]] -->

<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->

<div id='div-gpt-ad-548346664008783799-1'>

	<script type='text/javascript'>

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-1'); });

	</script>

</div>

<!-- End AdSlot 1 -->


<!-- END OF TAG FOR SLOT DVDTalk_Homepage_Top_ATF_728x90 Kunal123 -->
		</td>
	</tr>
</table>

<table border="0" cellspacing="2" cellpadding="2" width="100%">


<tr valign="top"><td colspan=3>		
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu -->
</td></tr>		
		<tr valign="top">
		 <td width="125">
<!-- Begin Nav Bar --><table border="0" cellpadding="3" cellspacing="0" align="LEFT" bgcolor="#FFFFFF">



 

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Reviews & Columns</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<b>Reviews</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/index.php">DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&NReviews=50&genre[]=23">TV on DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/hd.php">HD DVD / Blu-ray</a><br> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?international=true">International DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?reviewType=Theatrical">Theatrical</a><br>

<a class="sbar" href="http://www.videogametalk.com">Video Games</a><br>
<br>
<b>Features</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?adviceStart=1&adviceEnd=1&orderBy=Date&reviewType=DVD+Video&start=0&NReviews=50">Collector Series DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/eggs/index.php">Easter Egg Database</a><br>
<a class="sbar" href="https://www.dvdtalk.com/interviews/index.html">Interviews</a><br>
<a class="sbar" href="http://www.dvdtalkradio.com">DVD Talk Radio</a><br>
<a class="sbar" href="https://www.dvdtalk.com/features/index.html">Feature Articles</a><br><BR>
<b>Columns</b><BR>
<a class="sbar" href="https://www.dvdtalk.com/anime/index.html">Anime Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/horror/index.html">DVD Stalk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/dvdsavant/index.html">DVD Savant</a><br>
<a class="sbar" href="https://www.dvdtalk.com/hd/">High-Def Revolution</a><br>
<a class="sbar" href="https://www.dvdtalk.com/silentdvd/index.html">Silent DVD</a><br>
<br>
</font>
<p>
</td></tr>

<tr> <td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><img src="https://www.dvdtalk.com/images/spacer.gif" width=125 height=1 border=0 ALT="discussion forum"><br><b>DVD Talk Forum</b></font></td></tr>

<tr><td width="125"  bgcolor="#f7f7f7" align=center><script language="JavaScript" type="text/javascript">
<!--//
function pagejump(to_url) {
        if (to_url != "") {
        window.location=to_url
        }
}
//-->
</SCRIPT>
<FORM NAME="navsel" 
ONSUBMIT="pagejump(document.forms[0].whereto.options[document.forms[0].whereto.selectedIndex].value); return false">
 <SELECT  NAME="whereto" ONCHANGE="pagejump(this.options[this.selectedIndex].value)">
<option>Select Forum Area...</option>
<option value="http://forum.dvdtalk.com/index.php">Forum Home</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=3">DVD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=8">DVD Reviews</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=5">DVD Hardware</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=55">HD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=12">International DVD</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=1">DVD Bargains</option> 
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=6">DVD Exchange</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=2">Hot Deals</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=7">Store Forum</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=18">Book Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=17">Movie Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=28">Music Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=14">TV Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=15">Video Game Talk</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 <option value="http://forum.dvdtalk.com/forumdisplay.php?f=10">Tech Talk </option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=9">Other</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?s=&forumid=31">Sports</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=4">Feedback</option>
<option value="http://forum.dvdtalk.com/search.php">Search</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 </select></form></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Resources</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000">
 <a class="sbar" href="https://www.dvdtalk.com/price.html">DVD Price Search</a><br>
<a class="sbar" href="https://www.dvdtalk.com/csr.html">Customer Service #'s</a><br>
<a class="sbar" href="https://www.dvdtalk.com/rce.html">RCE Info</a><br>
<a class="sbar" href="https://www.dvdtalk.com/links.html">Links</a><br>
<br></font></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>DVDTalk Info</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/reviewers.php">Review Staff</a><BR>
<a class="sbar" href="https://www.dvdtalk.com/welcome.html">About DVD Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/ad.html">Advertise</a><br>
<a class="sbar" href="https://www.dvdtalk.com/subscribe.html">Newsletter Subscribe</a><br>
<a class="sbar" href="http://forum.dvdtalk.com/register.php">Join DVD Talk Forum</a><br>
<a class="sbar" href="https://www.dvdtalk.com/feeds.html">DVD Talk Feeds</a><br><br>
<br></font></td></tr>

<tr> <td width="125" bgcolor="#f7f7f7"><font size="1" face="verdana">
</font>
 </center>
</td></tr>
<tr><td><div align=center>
<br>
<a href="https://add.my.yahoo.com/content?url=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0"  alt="Add to My Yahoo!"></a> <p>
	<a href="http://fusion.google.com/add?feedurl=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="https://www.dvdtalk.com/images/google.gif" width="104" height="17" border="0" alt="Add to Google"></a> 
 
 
<p>
 <a href="https://www.dvdtalk.com/feeds.html" target="_top"><img src="https://www.dvdtalk.com/images/dvdtalkfeeds.jpg" width=61 height=54 Border=0></a> <br>
<a href="https://www.dvdtalk.com/feeds.html">Get DVD Talk Feeds</a>
 </div></td></tr>
<tr>
	<td bgcolor="#0080C0">
		<font size="1" face="verdana" color="white"><b>Sponsored Links</b></font>
	</td>
</tr>
<tr>
	<td width="125" bgcolor="#f7f7f7"> 
		<div align="center">
			<!--<script language="JavaScript" type="text/javascript">setGoogle120Ads();</script>-->
			
<!-- Beginning Async AdSlot 5 for Ad unit /2922/dt_reviews/160x600_left  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]) -->
<div id='div-gpt-ad-548346664008783799-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-5'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-5 -->

		</div>
	</td>
</tr>
</table>
</td><td valign="TOP" width="100%"> 
 
<!-- Main DVD news table top - start DVD headline -->  

 <!-- Main DVD NEWS MIDDLE SECTION-->  
<!-- BD Main Header -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>


<table border="0" cellspacing="0" cellpadding="0" width="100%" height="100%">
<tr>
<td valign="top" width="100%">

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td valign="top" width="100%" align="center">


<table border="0" cellspacing="1" cellpadding="1" width="100%">
<tr>
<td align="left">
<table width=100% cellspacing=2 cellpadding=0 bgcolor="#f7f7f7" align="center" border=0><tr><td align="center">
<script type="text/javascript">
function dosearch() {
var sf=document.searchform;
var submitto = sf.sengines.options[sf.sengines.selectedIndex].value + escape(sf.searchterms.value);
window.location.href = submitto;
return false;
}
</script>
<form name="searchform" onSubmit="return dosearch();"><font face="verdana" size=1>
Search: <select name="sengines" style="font-family: verdana; font-size:10px;"> <option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=All&searchText=" selected>All Reviews</option>
<option value="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_search=1&form_keyword=">Price Search</option>
<option value="http://forum.dvdtalk.com/search.php?action=simplesearch&forumchoice=-1&searchdate=-1&query=">Forum</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=HD+DVD&searchText=">HD DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Blu-ray&searchText=">Blu-ray Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Adult+DVD+Video&searchText=">Adult DVD Reviews</option><option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.dvdtalk.com/reviews/games/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">Video Game Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.google.com/custom?domains=dvdtalk.com&sitesearch=dvdtalk.com&q=" >DVD Talk</option>
</select> For: 
<input type="text" name="searchterms" style="font-family: verdana; font-size:10px;"> <input type="submit" name="SearchSubmit" value="Search" style="font-family: verdana; font-size:10px;"></font></SCRIPT></td></form></tr></table>
<small>
<font face="Verdana">
<small>
       <a href="/reviews/index.php">Reviews</a> &#187; 
       <a href="/reviews/list.php?reviewType=Blu-ray">Blu-ray Reviews</a> &#187; 
       The House by the Cemetery (2020 4K Remaster) (Blu-ray)</small></font></small></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" width="1" height="7"></td></tr>

<tr>
<td valign="top" align="left">
<font size="4" face="Verdana">
<b>The House by the Cemetery (2020 4K Remaster) (Blu-ray)</b>
</font></td>
</tr>
<tr><td align="left"><font face="Verdana" size="2"><a href="/reviews/studio.php?ID=177">Blue Underground</a> // Unrated // January 21, 2020 // Region Free</font></td></tr><tr>
<td align="left">
<font face="Verdana" size="2"><b>List Price: $49.99 <span style="background:rgb(255, 255, 204); font-size:11px;">[Buy now and save at <a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B07Z7531QP/dvdtalk">Amazon</a>]
</td>
</tr>

<tr>
<td align="left">
<iframe src="https://www.facebook.com/widgets/like.php?href=http%3A%2F%2Fwww.dvdtalk.com%2Freviews%2F74193%2Fhouse-by-the-cemetery-2020-4k-remaster%2F" scrolling="no" frameborder="0" style="border:none; width:450px; height:24px"></iframe>
</td>
</tr>
<tr>
<td align="left">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td width="100%" bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr>
<td align="Left">
<font size="1" face="Verdana" color="#666666">
Review by <a onMouseOver="self.status='View Adam Tyner\'s Bio' ; return true" 
             onMouseOut="self.status='' ; return true" 
             href="/reviews/bio.php?ID=1&reviewID=74193">Adam Tyner</a> | 
posted February 9, 2020 | 
<a href="/reviews/feedback.php?ID=1&reviewID=74193" rel="nofollow">E-mail the Author</a>
</font></td>
</tr>

</table></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>

<tr>
<td valign="top">
<table border="0" cellpadding="1" cellpadding="1"  align="right"width="100"
       bgcolor="#dddddd" style="margin: 2px 2px 2px 2px">
<tr>
<td align="center">
<table border="0" cellpadding="0" cellpadding="5" width="100%">
<tr>
<td align="center">

<a rel="nofollow" onMouseOver="self.status='Order The House by the Cemetery (2020 4K Remaster) (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B07Z7531QP/dvdtalk"><img src="http://images.dvdtalk.com/covers/B07Z7531QP.jpg" border="0"></a></td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B07Z7531QP/dvdtalk"><img src=http://rcm-images.amazon.com/images/G/01/associates/remote-buy-box/buy5.gif border=0 alt='Buy from Amazon.com' ></a>
</td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" onMouseOver="self.status='Watch The House by the Cemetery (2020 4K Remaster) (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B0791XXM22/dvdtalk"><img
   src="/reviews/vod.gif" width="120" height="43" border="0"></a></td>
</tr>


<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>C O N T E N T</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.5.gif"></td></tr>
<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>V I D E O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A U D I O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

  
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E X T R A S</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>R E P L A Y</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A D V I C E</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana"><b>Recommended</b></font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E - M A I L</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/email.php?ID=74193" rel="nofollow"> this review to a friend</a>
</font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>P R I N T</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/print.php?ID=74193" rel="nofollow" title="The House by the Cemetery (2020 4K Remaster) (Blu-ray)">Printer Friendly</a>
</font></td></tr>


</table></td>
</tr>
</table>
<span style="font-family: Verdana; font-size: 10pt">
<div class="review-quote">
<hr>
<p>"It's this house!  It creeps me out."<br />
"It's a house like any other."<br />
"It smells like death."</p>

<p class="paren-small normal">- Translated from the Italian dialogue of <em>The House by the Cemetery</em></p>
<hr>
</div>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="leadImg review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581270216_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581270216_4.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>But then, Oak Mansion is no stranger to death.  There's a reason why those in this sleepy Massachusetts village ominously refer to it as <em>the Freudstein house</em>.  It is, as the film's title suggests, located directly next to a cemetery.  And it's also where Dr. Eric Peterson is said to have murdered his mistress before taking his own life.  Tasked with completing his late mentor's research, Dr. Norman Boyle <span class="paren-small">(Paolo Malco)</span> moves his family into this estate that houses such a dark past.  A supernatural force <span class="paren-small">(Silvia Collatina)</span> reaches out through an old photograph to the Boyles' son Bob <span class="paren-small">(Giovanni Frezza)</span>, to no avail warning him to stay away.  Eerie sounds throughout the house push mother Lucy <span class="paren-small">(Catriona MacColl)</span> to the brink of madness.  And then there are the endless cries of an unseen child throughout the dead of night.  Why is the cellar door boarded up so?  Whatever sinister force is lurking down there, death is far from finished with the house by the cemetery...</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_6.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_6.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p><em>The House by the Cemetery</em> is invariably mentioned in the same breath as <a href="https://www.dvdtalk.com/reviews/66802/beyond-the/"><em>The Beyond</em></a> and <a href="https://www.dvdtalk.com/reviews/42045/city-of-the-living-dead/"><em>City of the Living Dead</em></a>, but aside from extreme gore and much of the same cast and crew &ndash; director Lucio Fulci and actress Catriona MacColl chief among them &ndash; it has little in common with the rest of what's so often referred to as the Gates of Hell trilogy.  The storytelling here is by far the most coherent of the lot.  The apocalyptic scale of the other two films is replaced by an intimate &ndash; almost claustrophobic &ndash; haunted house tale, with nearly the entirety of <em>The House by the Cemetery</em> taking place in and around Oak Mansion.  There are no legions of the undead wreaking havoc, and whatever Dr. Freudstein <span class="paren-small">(Giovanni De Nava)</span> has devolved into over these many decades, he's not what could rightly be called a zombie.  There are only two on-screen kills in its first 45 minutes, with the second arriving at <em>The House by the Cemetery</em>'s halfway point.  We don't even get a good look at its malevolent creature until the last 10 minutes of the film.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581270216_2.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581270216_5.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>That &ndash; furthered by the most obnoxious adult-standing-in-for-a-child dubbing this side of <a href="https://www.dvdtalk.com/reviews/69468/manos-the-hands-of-fate/"><em>Manos: The Hands of Fate</em></a> &ndash; long made <em>The House on the Cemetery</em> difficult for me to embrace as I have the other two films in this unofficial trilogy.  This three-disc limited edition by Blue Underground seemed like an ideal opportunity for a re-evaluation, and indeed, this release has changed the way I now look at the film.  It's an almost unrecognizably different experience with a lossless Italian soundtrack and a properly translated set of English subtitles.  Despite the lengthy stretches that can pass between kills, <em>The House by the Cemetery</em> boasts a remarkably nimble pace.  These gaps are bridged by bursts of violence and grue, even if they're ultimately not fatal, such as the foreshadowing of a decapitated mannequin or a borderline-surreal attack by an unyielding bat in the cellar.</p>

<p>And though Fulci in no way skimps on the splatter, he places a far greater emphasis on suspense here rather than looming dread or startlingly sudden bursts of violence.  And <em>it works</em>.  Even my third time through, I find myself dazzled by <em>The House by the Cemetery</em>'s inventive use of gore.  I now find it intense and unnerving in a way I never quite had in the fifteen years since I was first introduced to the film on DVD.  There's a certain dream-like quality that can't help but entrance, even when it's something as off-kilter as Lucy's complete lack of response when babysitter Ann <span class="paren-small">(Ania Pieroni)</span> is inexplicably scrubbing away a fucking river of blood leading to the cellar door, preferring instead to chat about coffee.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581270216_3.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581270216_6.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>With this limited edition, Blue Underground has utterly transformed the way I look at <em>The House by the Cemetery</em>, at long last giving me an appreciation for a film I'd groused and groaned about for so many years on end.  Admittedly, I'm still likely to rank it as my least favorite of the Gates of Hell trilogy, but that speaks more to my admiration for <em>The Beyond</em> and <em>City of the Living Dead</em> rather than any sort of condemnation of what Fulci and company have delivered here.  Those unfamiliar with Fulci's body of work would do well to start with <em>The Beyond</em> instead, but otherwise...?  <em><strong>Highly Recommended.</strong></em></p>

<p class="review-header">Video</p>
<hr />

<p><em>The House by the Cemetery</em> is by far the most stunning of Blue Underground's 4K Fulci remasters &ndash; and that's saying something, considering that <a href="https://www.dvdtalk.com/reviews/73498/lucio-fulcis-zombie-2018-4k-remaster/"><em>Zombie</em></a>, <a href="https://www.dvdtalk.com/reviews/73878/new-york-ripper-2019-4k-remaster-the/"><em>The New York Ripper</em></a>, and <a href="https://www.dvdtalk.com/reviews/71421/manhattan-baby/"><em>Manhattan Baby</em></a> all earned perfect or near-perfect scores here.  The screenshot comparisons below speak for themselves.  Blue Underground's initial 2011 release is on the left; the 4K restoration <span class="paren-small">(from the uncut OCN, natch)</span> is on the right.  As always, click on any of these images to open them up to full-size.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017501_4.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581018325_3.jpg" width="100%" class="img-border" border="1"></a></td><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_1.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017501_2.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581018325_1.jpg" width="100%" class="img-border" border="1"></a></td><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_2.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_2.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017501_3.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581018325_2.jpg" width="100%" class="img-border" border="1"></a></td><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_5.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_5.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581111655_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581111655_3.jpg" width="100%" class="img-border" border="1"></a></td><td align="center"><a href="javascript:;" onclick="imgPopup('1581111655_2.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581111655_4.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell bold">2011</td><td align="center" class="review-cell bold">2020</td></tr><tr><td align="center" colspan="2" class="review-cell">[click on any of these thumbnails to enlarge]</td></tr></tbody></table>
</div>

<p>This remaster really is like cleaning a dirty window and at long last being able to see the film as it was meant to be experienced.  The windowboxing of Blue Underground's 2011 Blu-ray release is no more, as are the pale, lifeless colors of years past.  The previous edition suffered from a sheen of analog video noise that lent the image a false sense of crispness and clarity.  Beyond being immeasurably more filmic in appearance &ndash; as finely grained a presentation as I've come across &ndash; the 2020 edition is sharp to a gleaming edge and unleashes a staggering amount of detail.</p>

<p>I reflexively shouted <em>"holy shit!"</em> when I laid eyes on Freudstein's first victim, who leads the comparisons above: not just because it's an effective scare, but because it's such an unbelievably gorgeous shot, looking as if it's from a production <em>years</em> more recent than it actually is.  I can't help but marvel at the vivacity of <em>The House by the Cemetery</em>'s palette as light beams through that stained glass.  And the shot of Mae in front of the church showcases how much more detailed this remaster is.  Gone is the murky shadow detail of the tree to the far left.  Unlike the earlier disc, the text on the street sign is clearly legible here.  I now feel as if I can discern each individual plank in the church, whereas it's all an indistinct, gray smudge on Blue Underground's initial release.   These sorts of improvements are immediately apparent in virtually every shot of the film.  And, of course, this 4K remaster is immaculate, entirely free of any damage or wear.  As challenging as the fine, filmic texture surely was to encode, the authoring of this disc leaves little room for complaint.  In a word: flawless.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_7.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_7.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>Tell me about it, Mae; I'm awestruck as well, and this is indeed as essential an upgrade as they come.  And as far as the technical specs go, <em>The House by the Cemetery</em> arrives on a BD-50 disc at its theatrical aspect ratio of 2.35:1.</p>

<p class="review-header">Audio</p>
<hr />

<p>Maybe it's not as sexy on press releases or the packaging as <em>"new 4K remaster!"</em> or <em>"all-new extras!"</em>, but make no mistake: the audio for <em>The House by the Cemetery</em> has been greatly overhauled as well.  Blue Underground's previous Blu-ray release prioritized the lossless English dub.  The Italian track was limited to lossy Dolby Digital, and the accompanying subtitles were a transcription of the English audio.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_8.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_8.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>This limited edition is an altogether different story.  There are <em><strong>three</strong></em> lossless soundtracks this time around.  The English dub is served up in both mono and, for the first time on these shores, 5.1.  <span class="paren-small">(The 1.0 track is 16-bit, while the six-channel remix is 24-bit.)</span>  And, at long last, the Italian track is presented in 24-bit DTS-HD Master Audio.  There are two sets of English subtitles: an SDH stream based on the English dub alongside a proper translation of the Italian dialogue.  That's essential, as the two can be <em>very</em> different.  As ever for Italian genre productions from this era, effectively everything you're hearing was recorded in post-production regardless of language, so whichever you choose is really just a matter of taste.  Still, it's not exactly a hot take to say that the English dub is dreadful &ndash; one of the key reasons I never really warmed to <em>The House by the Cemetery</em> prior to this is Bob's nails-on-chalkboard American voice &ndash; and it's such a thrill that the Italian recording is no longer treated like a second-class citizen.  And, as with the previous release, French and Spanish subtitles have been provided as well.</p>

<p>Since I guess I have altogether too much time on my hands, I've recorded five different comparisons.  Commentary aside, this covers all of the soundtracks across Blue Underground's 2011 and 2020 releases.  These were all recorded using the same methodology without any volume balancing or manipulation <span class="paren-small">(aside from fades in and out)</span>:

<script>



</script>


<div align="center" class="audio-container">
<table><tbody><tr><td rowspan="2">

<input type="radio" name="mp3" onclick="toggleAudio('1')" checked>2011 (English)<br />
<input type="radio" name="mp3" onclick="toggleAudio('2')">2011 (Italian)<br />
<input type="radio" name="mp3" onclick="toggleAudio('3')">2020 (English; 5.1 downmixed)<br />
<input type="radio" name="mp3" onclick="toggleAudio('4')">2020 (English; mono)<br />
<input type="radio" name="mp3" onclick="toggleAudio('5')">2020 (Italian)

</td><td rowspan="2">&nbsp;</td><td class="mp3_1"><audio id="mp3_1" controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2011-en.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td class="mp3_2 hide"><audio id="mp3_2" controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2011-it.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td class="mp3_3 hide"><audio id="mp3_3" controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-en-6ch.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td class="mp3_4 hide"><audio id="mp3_4" controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-en-1ch.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td class="mp3_5 hide"><audio id="mp3_5" controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-it.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td></tr><tr class="bold review-cell" align="center"><td>



</td></tr></tbody></table>
</div>


<div align="center" class="audio-container hide">
<table><tbody><tr><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2011-en.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2011-it.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-en-6ch.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-en-1ch.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/cemetery-2020-it.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td></tr><tr class="bold review-cell"><td align="center">2011 (English)</td><td align="center">2011 (Italian)</td><td align="center">2020 (English; 5.1 downmixed)</td><td align="center">2020 (English; mono)</td><td align="center">2020 (Italian)</td></tr></tbody></table>
</div>

<p>The newly-remastered audio on this limited edition substantially improves upon Blue Underground's initial Blu-ray release.  I listened to the Italian track in its entirety, sampled a fair amount of the English 5.1 remix afterwards, and took a quick taste of the monaural English dub.  These three tracks aren't just <em>louder</em> than their 2011 counterparts; there's significantly more high-frequency detail all around.  It's to <em>The House by the Cemetery</em>'s benefit that the mild, unintrusive hiss in the background hasn't been filtered away.  Even without an LFE channel, both monaural tracks pack a considerable kick, especially when it comes to Walter Rizzati's score.  There's not nearly as much strain as I would've expected; even when Freudstein's prey is <em>screaming</em> at the top of their lungs, the audio almost always sounds fantastic.  Its sound effects come through devilishly well, from a wet and crunchy impaling to a head tumbling down the cellar stairs.  More from the audio than Paolo Malco's performance, I can <em>really</em> feel the strain as Norman struggles to turn a rusted-shut key with a kitchen knife.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_3.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_3.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>And while I'm not masochistic enough to subject myself to <em>The House by the Cemetery</em> in full in English for a third time, what I've heard of the new 5.1 remix is top-notch.  Well, with the obvious exception of...<a href="javascript:;" onclick="imgPopup('1581017391_9.jpg')">y'know</a>.  It's a respectful remix, shying away from any heavy-handed pans or gimmicky split-surround effects.  Dialogue remains anchored front and center.  The LFE can be punishing in the best possible way, whether it's infusing Rizzati's score with that much more of a low frequency snarl or ensuring that the slammed door punctuating the opening kill is even more impactful.  The score seizes hold of every available channel.  Aside from such ambiance as the bustling streets of New York, the surrounds also heighten the key scares.  The blood spurting from Mrs. Gittleson's neck really does sound as if it's violently spewing from every direction in 5.1.  I now feel as if I'm in Lucy's shoes when she breaks down, as I too am immersed in unnerving, nightmarish sounds.  What I sampled of the 1.0 audio is a very similar story, only...well, monaural.  In terms of level and fidelity, these two English tracks are very similar, as you've no doubt noticed in the comparisons above.</p>

<p>Apologies for such a long-winded way of expressing what an outstanding job Blue Underground has done with <em>The House by the Cemetery</em>'s audio.  I can't help but feel that the care and consideration that clearly have been invested in this release deserve to be celebrated at such length.</p>

<p class="review-header">Extras</p>
<hr />

<p>All told, there are <em>five hours</em> of extras spread across this limited edition's three discs.</p>


<ul>

<li><strong>Audio CD</strong>: Chief among <em>The House by the Cemetery</em>'s greatest strengths is its score.  Licensed from Beat Records, this soundtrack CD includes 31 tracks &ndash; predominantly by Walter Rizzati, with a handful composed, arranged, and conducted by Alessandro Blonksteiner &ndash; and runs just shy of an hour.  Surprising no one, it sounds <em>phenomenal</em>.</li>

<li><strong>Audio Commentary</strong>: Troy Howarth <span class="paren-small">(<a href="https://www.amazon.com/exec/obidos/ASIN/1936168618/dvdtalk" target="_blank">Splintered Visions: Lucio Fulci and His Films</a>)</span> contributes another in a long line of terrific commentaries.  Of particular interest is his discussion of how dramatically <em>The House by the Cemetery</em> transformed compared to Dardano Sacchetti's original screenplay.  As ever, Howarth delves in-depth into the lives and filmographies of virtually everyone on both sides of the camera, especially delighting in charting Fulci's early work as a writer and his more comedic efforts.  Among the other topics of conversation are the Ellis Estate House itself <span class="paren-small">(also seen in Umberto Lenzi's <a href="https://www.dvdtalk.com/reviews/68215/ghosthouse-witchery/"><em>Ghosthouse</em></a>!)</span>, what sets <em>The House by the Cemetery</em> apart from Fulci's other films from this era, and the debt its title owes to Tobe Hooper's <a href="https://www.dvdtalk.com/reviews/68436/eaten-alive-bluray-dvd/"><em>Eaten Alive</em></a>.</li>

<li><strong>Deleted Scene</strong> <span class="paren-small">(1 min.; <span class="review-sd">SD</span>)</span>: The first of the extras to have been carried over from previous home video releases is this brief deleted scene, discovered in the OCN without any corresponding audio elements.  It follows then that this footage &ndash; the aftermath of the attack by that bat that just can't bring itself to let go of Norman's hand &ndash; is silent.</li>

<li><strong>Theatrical Trailers</strong> <span class="paren-small">(5 min.; <span class="review-hd">HD</span>)</span>: These are the same two trailers &ndash; one international, the other hailing from these shores &ndash; previously seen on Blue Underground's 2011 release.</li>
</ul>
<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_4.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_4.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>
<ul>
<li><strong>TV Spot</strong> <span class="paren-small">(1 min.; <span class="review-sd">SD</span>)</span>: This 30 second domestic TV spot is another of the extras ported over from previous editions.</li>

<li><strong>Poster &amp; Still Galleries</strong> <span class="paren-small">(<span class="review-hd">HD</span> / <span class="review-sd">SD</span>)</span>: The first of <em>The House by the Cemetery</em>'s image galleries is by far the more impressive, showcasing high-res scans of lobby cards, poster art, home video releases, and even soundtracks the world over.  The second gallery is a montage covering some of this same material, although seeing as how it dates back to 2001, it obviously doesn't include any Blu-ray releases.  This two minute still gallery is, of course, presented in standard definition.</li>

<li><strong>Meet the Boyles</strong> <span class="paren-small">(14 min.; <span class="review-hd">HD</span>)</span>: <em>The House by the Cemetery</em>'s dedicated disc of extras leads off with this interview with Catriona MacColl and Paolo Malco, which was previously a part of Blue Underground's 2011 release.  MacColl discusses why Lucy is the most fragile of the three characters she played in the Gates of Hell trilogy, along with her experiences filming in New England, her aversion to both bats <em>and</em> worms ensuring that she wasn't always <em>acting</em> in these movies, as well as Fulci's preference for dark endings.  Malco, meanwhile, notes his clashes with Fulci in the early days of the shoot, why <em>"Tanio Boccia"</em> was one of the director's favorite insults on the set, and Fulci's general distaste for his actors.  <span class="paren-small">(Interestingly, MacColl and Malco have diametrically opposed memories of how Fulci got along with the youngest members of the cast.)</span>  A particular highlight is Malco showing off what's left of the bat that seemed to be permanently attached to his hand.</li>

<li><strong>Children of the Night</strong> <span class="paren-small">(12 min.; <span class="review-hd">HD</span>)</span>: This second interview is another old favorite pairing together two cast members.  Thrill to the sight of Giovanni Frezza and Silvia Collatina all grown up!  Both of <em>The House by the Cemetery</em>'s youngest actors speak about how they got their starts in the industry as well as their experiences working for Fulci.  Collatina points out her second role in the film that you likely wouldn't have guessed.  After taking care to note that it's not his fault that Bob sounds like <em><strong>that</strong></em> in the English dub, Frezza chats about the ambiguous ending and that he needed to keep every bit as still as you would've assumed during the hatchet-through-the-door sequence.  As with "Meet the Boyles", this is <em>such</em> a personable and infectiously fun conversation.</li>
</ul>
<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017391_9.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017401_9.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>
<ul>

<li><strong>Tales of Laura Gittleson</strong> <span class="paren-small">(9 min.; <span class="review-hd">HD</span>)</span>: In this interview conducted for Blue Underground's previous Blu-ray release, actress Dagmar Lassander casts a wide net, from a German opera house to <a href="https://www.dvdtalk.com/reviews/56671/hatchet-for-the-honeymoon-remastered-edition/"><em>Hatchet for the Honeymoon</em></a>.  As it turns out, she has far more to say about her other film with Fulci &ndash; <a href="https://www.dvdtalk.com/reviews/69636/edgar-allan-poes-black-cats-two-adaptations-by-sergio-martino-lucio-fulci/"><em>The Black Cat</em></a> &ndash; than she does <em>The House by the Cemetery</em>.  This charming and compelling interview also includes a look at Lassander attending HorrorHound Weekend in Indianapolis: her first-ever horror convention!</li>

<li><strong>My Time with Terror</strong> <span class="paren-small">(9 min.; <span class="review-hd">HD</span>)</span>: The last of the conversations dedicated to <em>The House by the Cemetery</em>'s cast is this interview with Carlo de Mejo, which is another holdover from the 2011 disc.  Given how brief his role is as Mr. Wheatley, it's not terribly surprising that he spends more time discussing his other horror films, including <em>City of the Living Dead</em>, <em>Manhattan Baby</em>, <a href="https://www.dvdtalk.com/reviews/70342/womens-prison-massacre/"><em>Women's Prison Massacre</em></a>, and <em><a href="https://www.dvdtalk.com/reviews/72738/other-hell-the/">The Other Hell</a></em>.  Among the other topics of conversation are his mother boasting startlingly impressive genre credentials all her own, Bruno Mattei tricking him into starring in two movies when de Mejo thought he was just making the one, and more about <em>City of the Living Dead</em>'s infamous maggot shower than I think I ever wanted to hear.</li>

<li><strong>A Haunted House Story</strong> <span class="paren-small">(14 min.; <span class="review-hd">HD</span>)</span>: Writers Elisa Briganti and Dardano Sacchetti delve into the psychological underpinnings of <em>The House by the Cemetery</em> and how its foundation was formed by the elements of a remote country home inherently terrifying to a young child.  The two then discuss the film's mix of the <em>physical</em> and the <em>legendary</em>, the one true uniting factor that connects us all, Fulci's penchant for off-kilter framing, and the deliberate ambiguity regarding the movie's final moments.  This too has been carried over from the previous special edition.</li>


<li><strong>To Build a Better Death Trap</strong> <span class="paren-small">(22 min.; <span class="review-hd">HD</span>)</span>: This interview with cinematographer Sergio Salvati, special makeup effects artist Maurizio Trani, special effects artist Gino de Rossi, and Dr. Freudstein himself, Giovanni de Nava is the last of the extras from Blue Underground's 2011 edition.  The execution of every one of <em>The House by the Cemetery</em>'s standout effects is explored in-depth here, from a belly full of maggots to the infamous bat attack.  And hey, the conversation even extends to an eye-gouging that was filmed but ultimately went unused.  We also hear about just how many different iterations of the Freudstein design there were, and we're treated to a look at the head-skewering contraption all these years later.</li>

</ul>
<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1581017501_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1581017514_1.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>
<ul>

<li><strong>House Quake</strong> <span class="paren-small">(15 min.; <span class="review-hd">HD</span>)</span>: Co-writer Giorgio Mariuzzo takes center stage in the first of this limited edition's newly-produced extras.  Discussed here are the division of work with Dardano Sacchetti, suffering a panic attack writing a screenplay <em>this</em> terrifying during a power outage, and his other collaborations with Fulci before and after <em>The House by the Cemetery</em>.  The hysterical story he tells about an unusually elegant looking Fulci in the dubbing studio alone is worth setting aside the time to watch this interview.</li>

<li><strong>Catriona MacColl Q&amp;A</strong> <span class="paren-small">(30 min.; <span class="review-hd">HD</span>)</span>: I believe this Q&amp;A &ndash; recorded at the Spaghetti Cinema Festival in 2014 &ndash; has made the rounds on several other Blu-ray releases over the years, though it's a first for me.  The ever-charming MacColl fields a wonderfully diverse array of questions, from why <em>"Big Fat Catherine"</em> isn't a great fit as a stage name to looping screams for 12 different takes of the same shot for <em>City of the Living Dead</em>.</li>

<li><strong>Calling Dr. Freudstein</strong> <span class="paren-small">(20 min.; <span class="review-hd">HD</span>)</span>: This long list of extras draws to a close with a newly-conducted interview with Stephen Thrower <span class="paren-small">(<a href="https://www.amazon.com/exec/obidos/ASIN/0952926059/dvdtalk" target="_blank">Beyond Terror: The Films of Lucio Fulci</a>)</span>.  Among the topics of conversation are how unusually smooth a production this was, the shared cast and crew among Fulci's films for Fulvia, how extensively Dardano Sacchetti's screenplay was overhauled, and the many influences to which <em>The House by the Cemetery</em> owes no small debt.  I particularly enjoyed seeing just how little the locations in small-town Massachusetts have changed all these decades later.</li>

</ul>

<p>As with Blue Underground's other recent reissues, <em>The House by the Cemetery</em> comes packaged in a striking lenticular slipcover.  The artwork in the Scanavo case is reversible, and the enclosed booklet features Michael Gingold's marvelous "Freudsteinian Slips: Inside <em>The House by the Cemetery</em>".  This is practically a commentary's worth of information condensed into thirteen pages, addressing the cinematography, production design, makeup effects, score, cross-continental photography <span class="paren-small">(with a heavy emphasis on the American leg of the shoot)</span>, marketing, critical reception, and long-delayed theatrical release on these shores.  Gingold dispels the myth about reels being switched during the film's U.S. theatrical release and on Vestron's VHS, and he even delves into its influence on <a href="https://www.dvdtalk.com/reviews/69633/we-are-still-here/"><em>We Are Still Here</em></a>.  As much as I enjoyed <em>all</em> of <em>The House by the Cemetery</em>'s extras, I can honestly say that this essay ranks among its best.  Also very much of note is that <em>The House by the Cemetery</em> is an all-region release.</p>

<p class="review-header">The Final Word</p>
<hr />

<p>Although <em>The House by the Cemetery</em> remains my least favorite of Fulci's Gates of Hell trilogy, Blue Underground's limited edition &ndash; with its exceptional 4K remaster, massively improved audio options, and wealth of extras &ndash; has greatly heightened my appreciation for a film I'd long dismissed.  And regardless of the fact that my feelings are still rather mixed about the movie itself, this three-disc set is an essential upgrade for long-time admirers of <em>The House by the Cemetery</em> and an ideal introduction for those who haven't yet stepped foot in <s>the Freudstein house</s>Oak Mansion.  I wouldn't suggest beginning your journey into Fulci's filmography here, but it otherwise comes <em><strong>Highly Recommended.</strong></em></p>


<style> li { margin-bottom:18px } .strikethrough { text-decoration: line-through; } .audio-container { min-height: 60px } .audio-container-mobile { min-height: 160px } .review-4k { color:#000; font-weight:bold } .review-sd { color:#999 } .review-hd { color:#0000cc;font-weight:bold } .review-cell { color:#000000;border-color:#000000; font-family:Verdana;font-size:9px } .img-border { color:#000000;border-color:#000000; } .review-table { max-width:1790px;margin:8px;background-color:#a4a4a4 } .hide {display:none} .paren-small { font-size:11px } .review-header { font-weight:bold;font-size:15px; margin-bottom:0px } .bold { font-weight:bold } .quiz-box { background-color:#f4f4f4;font-size:15px } .review-quote { background-color:#f4f4f4;font-size:15px;font-style:italic } .normal { font-style:normal}  </style>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js"></script>
<script type="text/javascript"> 

  function resizeLeadImages()
  {
      var width = 0.95 * (jQuery(window).width() - 515);
      width = ((width > 1790) ? 1790 : width);
      jQuery(".leadImg").attr('width', width + 'px');      
  }

  jQuery(document).ready(function() {
      resizeLeadImages();

      if ((navigator.platform.indexOf("iPhone") != -1) ||
          (navigator.platform.indexOf("iPod") != -1))
      {
         jQuery(".audio-container").addClass("audio-container-mobile");
      }  
  });

  jQuery(window).resize(function() {
      resizeLeadImages();
  });

  function scrollToID(id)
  {
      jQuery(document.body).animate({
        'scrollTop':   jQuery('#' + id).offset().top
      }, 1500);
  }

  function reveal(id)
  {
      jQuery("#" + id).show();
      jQuery("#" + id + "link").hide();
  }

  function toggleAudio(id)
  {
      var i = 0;

      for (i = 1; i <= 5; i++)
      {
         if (!(jQuery(".mp3_" + i).hasClass('hide')))
            jQuery(".mp3_" + i).addClass('hide');

         jQuery("#mp3_" + i).trigger('pause');
      }

      jQuery(".mp3_" + id).removeClass('hide');
      jQuery("#mp3_" + i).trigger('play');
  }


function imgPopup(url)  {      window.open('https://www.dvdtalk.com/reviews/images/reviews/1/full/' + url,                  "screenshot" + Math.random(),                  "resizable=1,width=1920,height=1088,scrollbars=1");  } function imgPopupCustom(url, width, height)  {      window.open('https://www.dvdtalk.com/reviews/images/reviews/1/full/' + url,                  "screenshot" + Math.random(),                  "resizable=1,width=" + width + ",height=" + height + ",scrollbars=1");  }   </script></span></td>
</tr>



</table></td>
</tr>                                
<tr><td colspan="3"><img src="/reviews/images/blank.gif" height="10"></td></tr>

</table>

<table border="0" width="100%">
<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>
<tr>
<td>
<font size="3" face="Verdana"><b><a href="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_id=4&form_keyword=The+House+by+the+Cemetery+2020+4K+Remaster+Blu-ray">Find the lowest price for 'The House by the Cemetery (2020 4K Remaster) (Blu-ray)'</a></font></b>
</td>
</tr>

<tr>
<td>
<div align=center>
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Bottom_300x250 -->
<!-- PRINT printGoogle336Ads -->
<script type="text/javascript" language="JavaScript">
<!--
if(typeof ord == 'undefined') { ord=Math.random()*10000000000000000; }	
        var google300='<!-- begin ad tag (tile=5) --><script language="JavaScript" src="http://ad.doubleclick.net/adj/dt_reviews;tile=5;dcopt=ist;sz=300x250;ord=';
        google300+=ord;
        google300+='?" type="text/javascript"></scr' + 'ipt>';
        google300+='<noscript><a href="http://ad.doubleclick.net/jump/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" target="_blank">';
        google300+='<img src="http://ad.doubleclick.net/ad/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" width="300" height="250" border="0" alt=""></a></noscript>';

        document.write(google300);//-->
</script><!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Bottom_300x250 --></div></td>
</tr>


</table>

<!-- <hr size="1" color="#0080c0" noshade><div align=center>
<a href="http://www.dvdtalk.com/dvdsavant/index.html"><img 
src="http://www.dvdtalk.com/images/dvdsavant.gif" WIDTH="100" HEIGHT="80" 
vspace=5 hspace=5 Border=1></a> <a href="http://www.dvdtalk.com/horro/index.html"><img src="http://www.dvdtalk.com/images/dvdstalk_logo.gif" WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalk.com/silentdvd/index.html"><img src="http://www.dvdtalk.com/images/silentdvd.jpg"  WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a> 
<a href="http://www.dvdtalk.com/anime/"><img src="http://www.dvdtalk.com/images/animetalk.jpg" WIDTH="100" HEIGHT="80" vspace=5  hspace=5  Border=0></a>
<a href="http://www.xcritic.com" rel="nofollow"><img src="http://www.dvdtalk.com/images/xcriticbutton.gif"  WIDTH="100" 
HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalkradio.com/"><img src="http://www.dvdtalk.com/images/dvdtalkradio.gif"   WIDTH="134" HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
	</font>
	</div><hr size="1" color="#0080c0" noshade>--><!-- Commented out to remove the bottom image links -->
<TD vAlign="top" width="161">



<!-- FUN ADAM REVIEW CODE -->
<table width="100%" border="0" cellspacing="0" cellpadding="2">  
<tr bgcolor="#0080C0">
<td valign="top">
<font face="Verdana" size="1" color="#ffffff"><b>Popular Reviews</b></font></td>
</tr>

<tr bgcolor="#f7f7f7">
<td valign="top"><font size="1" face="Verdana">

<table border="0" cellspacing="0" cellpadding="1" width="100%"><tr><td align="center" colspan="2"><a href="/reviews/74190/zombieland-double-tap/" onMouseOver="self.status='\'\'Zombieland: Double Tap\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true"><img src="http://images.dvdtalk.com/covers/B07XKJV1Y5.jpg" border="0"></a></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">1.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74190/zombieland-double-tap/" onMouseOver="self.status='\'\'Zombieland: Double Tap\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Zombieland: Double Tap</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">2.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74191/pain-and-glory/" onMouseOver="self.status='\'\'Pain and Glory\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true">Pain and Glory</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">3.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74182/oscar-the/" onMouseOver="self.status='\'\'The Oscar\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">The Oscar</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">4.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74186/war-lord-the/" onMouseOver="self.status='\'\'The War Lord\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">The War Lord</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">5.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74185/mon-mon-mon-monsters/" onMouseOver="self.status='\'\'Mon Mon Mon Monsters!\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Mon Mon Mon Monsters!</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">6.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74187/ulzanas-raid/" onMouseOver="self.status='\'\'Ulzana\'s Raid\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Ulzana's Raid</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">7.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74181/fail-safe/" onMouseOver="self.status='\'\'Fail-Safe\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Fail-Safe</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">8.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74179/terminator-dark-fate-4k/" onMouseOver="self.status='\'\'Terminator: Dark Fate 4K\'\' by Ian Jane' ; return true" onMouseOut="self.status='' ; return true">Terminator: Dark Fate 4K</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">9.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74183/mom-and-dad/" onMouseOver="self.status='\'\'Mom And Dad\'\' by Ian Jane' ; return true" onMouseOut="self.status='' ; return true">Mom And Dad</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">10.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74178/beverly-hills-cop-trilogy-remastered/" onMouseOver="self.status='\'\'Beverly Hills Cop Trilogy (remastered)\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Beverly Hills Cop Trilogy (remastered)</a></font></td></tr></table>
<p></font></td>
</tr>  
</table>
<!-- FUN ADAM REVIEW CODE -->
<br>
<table border="0" cellspacing="0" cellpadding="2" width=161><tr>
<td valign="top" align="left" bgcolor="#0080C0" width="161"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
  </tr>  <tr> <td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 

<div align="center">

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Right_160x600 -->

<!-- Beginning Async AdSlot 3 for Ad unit /2922/dt_reviews/160x600_top  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]) -->
<div id='div-gpt-ad-548346664008783799-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-3'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-3 -->


<!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Right_160x600 -->


</div></td></tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>DVD Blowouts</b></font></td>
</tr>
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7>
<style>
#main_title{font-family:Verdana, Arial, Sans; font-size:12px;}
#price_text{font-family:Verdana, Arial, Sans; font-size:10px;}
</style><table width="162"><tr style="pading-top:4px;"><td id="main_title" valign="top">1.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Downton Abbey Seasons 1 & 2 Limited Edition Set - Original UK Version </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$59.99</strike>  <font id='price_text' color="#990000"><b>$44.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">2.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Saving Private Ryan (Sapphire Series)  [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$24.99</strike>  <font id='price_text' color="#990000"><b>$16.91</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">3.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Anchorman: The Legend of Ron Burgundy (Unrated Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.98</strike>  <font id='price_text' color="#990000"><b>$7.83</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">4.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk">Swamp People: Season 1 </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$24.98</strike>  <font id='price_text' color="#990000"><b>$5.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">5.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">The Odd Life of Timothy Green </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$17.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">6.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Bambi (Two-Disc Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$18.33</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">7.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk">Alien [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$19.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">8.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Gi Joe: The Rise of Cobra [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$22.98</strike>  <font id='price_text' color="#990000"><b>$12.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">9.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Brazil (Criterion Collection) [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$49.95</strike>  <font id='price_text' color="#990000"><b>$27.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">10.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">American Beauty (Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr></table></td>
</tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
 </tr>  
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 
		<div align="center">
			<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_DVDReviews_Right_160x600 -->
			<!-- <script language="JavaScript" type="text/javascript">setGoogle160Ads_Bottom();</script>-->
			
<!-- Beginning Async AdSlot 4 for Ad unit /2922/dt_reviews/160x600_bottom  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]) -->
<div id='div-gpt-ad-548346664008783799-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-4'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-4 -->

			<!-- END OF TAG FOR SLOT DVDTalk_DVDReviews_Right_160x600 -->

		</div>
	</td>
</tr>
</table></TD></TR>
<tr><td colspan=3>
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu --><div align="center"><font size=1 face=Verdana color=#000000>Copyright 2020 All Rights Reserved. <a href="https://www.dvdtalk.com/legal.html">Legal Info</a>, <a href="https://www.internetbrands.com/ib/privacy/travel?site=www.dvdtalk.com" target="_blank" rel="nofollow">Privacy Policy</a>, <a href="https://www.internetbrands.com/ib/terms/travel?site=www.dvdtalk.com&hasRSS=true" target="_blank" rel="nofollow">Terms of Use</a> <br>
</font></div></td></tr>

</TABLE>
<script type="text/javascript"> pxlSiteFile = "dvdtalk.com.js"; pxlScriptStart = '%3Cscr' + 'ipt type="text/javascript"'; pxlScriptEnd = '%3C/scr' + 'ipt%3E'; if (location.protocol.indexOf("https") == -1) { document.write(unescape(pxlScriptStart + ' src="http://pxl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); } else { document.write(unescape(pxlScriptStart + ' src="https://pxlssl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); }
</script>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '71d9fc14f592a3085ee2ed65d9a66944' };
 
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Exelator -->
<SCRIPT TYPE="text/javascript" SRC="https://loadus.exelator.com/load/?p=258&g=070&c=901810&kw=&refkw="></SCRIPT>

<!-- InfoLinks -->
<script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 8;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<!-- bdFooter.php -->

</body>
</HTML>

