<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta property="fb:admins" content="510024565, 115691505128841, 39001605" />
<meta property="og:type" content="movie"/>
<meta property="fb:app_id" content="105467689497755"/>
<meta property="og:site_name" content="DVD Talk" />
<meta property="og:title" content="Bluebeard's Eighth Wife (Blu-ray)" />
<meta property="og:url" content="http://www.dvdtalk.com/reviews/74248/bluebeards-eighth-wife/"/>
<meta property="og:image" content="http://images.dvdtalk.com/covers/B083LPHC9B.jpg" />
<link rel="image_src" href="https://images.dvdtalk.com/covers/B083LPHC9B.jpg">
<!-- <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /> -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!-- alvaro was here -->
<meta name="description" content="&quot;Well, this was some meet-cute!&quot; &quot;Sorry...?&quot; &quot;It's how two characters meet in a movie.  Say, a man and a woman both need something to sleep in, and they both go to the same men's pajamas department."><title>Bluebeard's Eighth Wife (Blu-ray) : DVD Talk Review of the Blu-ray</title>
<link rel="alternate" href="https://www.dvdtalk.com/reviews/index.xml" title="DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/hd.xml" title="HD-DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/bluray.xml" title="Blu Ray Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/movieindex.xml" title="Theatrical Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/games/index.xml" title="Video Game Reviews" rel="alternate" type="application/rss+xml">
<!-- PUT THIS TAG IN THE head SECTION -->
<!-- <script language="JavaScript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script> -->




<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Ad declaration go here
		
		 gptadslots[1] =  googletag.defineSlot('/2922/dt_reviews/728x90_top', [[728,90],[970,250]],'div-gpt-ad-548346664008783799-1').setTargeting('kw',['top']).setTargeting('tile',['1']).addService(googletag.pubads());

		 gptadslots[3] =  googletag.defineSlot('/2922/dt_reviews/160x600_top', [[160,600]],'div-gpt-ad-548346664008783799-3').setTargeting('kw',['top']).setTargeting('tile',['2']).addService(googletag.pubads());

		 gptadslots[4] =  googletag.defineSlot('/2922/dt_reviews/160x600_bottom', [[160,600]],'div-gpt-ad-548346664008783799-4').setTargeting('kw',['bottom']).setTargeting('tile',['3']).addService(googletag.pubads());

		 gptadslots[5] =  googletag.defineSlot('/2922/dt_reviews/160x600_left', [[160,600]],'div-gpt-ad-548346664008783799-5').setTargeting('kw',['left']).setTargeting('tile',['4']).addService(googletag.pubads());


		googletag.pubads().enableSingleRequest();
		
		 // No targeting found for context reviews		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->



<!--  bdHeader.php -->

<script language="JavaScript">
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_ATF_728x90");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Bottom_300x250");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Right_160x600");
</script>
<script language="JavaScript">
  //GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->
</head>
<BODY bgcolor="#FFFFFF"  text="#000000" link="#000080" alink="#800000" vlink="#2f2f4f" topmargin="0" leftmargin="0" marginwidth="0" marginheight="0">
<table border='0' cellspacing='2' cellpadding='2' width='100%' bgcolor='#FFFFFF'>
	<tr>
		<td width='160'><a href="https://www.dvdtalk.com"><img src="https://www.dvdtalk.com/images/dvdtalk4.gif" HEIGHT='90' WIDTH='160' BORDER='0' ALT='DVD Talk' /></a></td>
		<td align='center'>

			
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_Homepage_Top_ATF_728x90 -->
<!-- Root -->
<!-- file728 -->
<!-- Beginning Async AdSlot 1 for Ad unit dt_reviews/728x90_top  ### size: [[728,90]] -->

<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->

<div id='div-gpt-ad-548346664008783799-1'>

	<script type='text/javascript'>

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-1'); });

	</script>

</div>

<!-- End AdSlot 1 -->


<!-- END OF TAG FOR SLOT DVDTalk_Homepage_Top_ATF_728x90 Kunal123 -->
		</td>
	</tr>
</table>

<table border="0" cellspacing="2" cellpadding="2" width="100%">


<tr valign="top"><td colspan=3>		
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu -->
</td></tr>		
		<tr valign="top">
		 <td width="125">
<!-- Begin Nav Bar --><table border="0" cellpadding="3" cellspacing="0" align="LEFT" bgcolor="#FFFFFF">



 

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Reviews & Columns</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<b>Reviews</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/index.php">DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&NReviews=50&genre[]=23">TV on DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/hd.php">HD DVD / Blu-ray</a><br> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?international=true">International DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?reviewType=Theatrical">Theatrical</a><br>

<a class="sbar" href="http://www.videogametalk.com">Video Games</a><br>
<br>
<b>Features</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?adviceStart=1&adviceEnd=1&orderBy=Date&reviewType=DVD+Video&start=0&NReviews=50">Collector Series DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/eggs/index.php">Easter Egg Database</a><br>
<a class="sbar" href="https://www.dvdtalk.com/interviews/index.html">Interviews</a><br>
<a class="sbar" href="http://www.dvdtalkradio.com">DVD Talk Radio</a><br>
<a class="sbar" href="https://www.dvdtalk.com/features/index.html">Feature Articles</a><br><BR>
<b>Columns</b><BR>
<a class="sbar" href="https://www.dvdtalk.com/anime/index.html">Anime Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/horror/index.html">DVD Stalk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/dvdsavant/index.html">DVD Savant</a><br>
<a class="sbar" href="https://www.dvdtalk.com/hd/">High-Def Revolution</a><br>
<a class="sbar" href="https://www.dvdtalk.com/silentdvd/index.html">Silent DVD</a><br>
<br>
</font>
<p>
</td></tr>

<tr> <td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><img src="https://www.dvdtalk.com/images/spacer.gif" width=125 height=1 border=0 ALT="discussion forum"><br><b>DVD Talk Forum</b></font></td></tr>

<tr><td width="125"  bgcolor="#f7f7f7" align=center><script language="JavaScript" type="text/javascript">
<!--//
function pagejump(to_url) {
        if (to_url != "") {
        window.location=to_url
        }
}
//-->
</SCRIPT>
<FORM NAME="navsel" 
ONSUBMIT="pagejump(document.forms[0].whereto.options[document.forms[0].whereto.selectedIndex].value); return false">
 <SELECT  NAME="whereto" ONCHANGE="pagejump(this.options[this.selectedIndex].value)">
<option>Select Forum Area...</option>
<option value="http://forum.dvdtalk.com/index.php">Forum Home</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=3">DVD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=8">DVD Reviews</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=5">DVD Hardware</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=55">HD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=12">International DVD</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=1">DVD Bargains</option> 
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=6">DVD Exchange</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=2">Hot Deals</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=7">Store Forum</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=18">Book Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=17">Movie Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=28">Music Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=14">TV Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=15">Video Game Talk</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 <option value="http://forum.dvdtalk.com/forumdisplay.php?f=10">Tech Talk </option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=9">Other</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?s=&forumid=31">Sports</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=4">Feedback</option>
<option value="http://forum.dvdtalk.com/search.php">Search</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 </select></form></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Resources</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000">
 <a class="sbar" href="https://www.dvdtalk.com/price.html">DVD Price Search</a><br>
<a class="sbar" href="https://www.dvdtalk.com/csr.html">Customer Service #'s</a><br>
<a class="sbar" href="https://www.dvdtalk.com/rce.html">RCE Info</a><br>
<a class="sbar" href="https://www.dvdtalk.com/links.html">Links</a><br>
<br></font></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>DVDTalk Info</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/reviewers.php">Review Staff</a><BR>
<a class="sbar" href="https://www.dvdtalk.com/welcome.html">About DVD Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/ad.html">Advertise</a><br>
<a class="sbar" href="https://www.dvdtalk.com/subscribe.html">Newsletter Subscribe</a><br>
<a class="sbar" href="http://forum.dvdtalk.com/register.php">Join DVD Talk Forum</a><br>
<a class="sbar" href="https://www.dvdtalk.com/feeds.html">DVD Talk Feeds</a><br><br>
<br></font></td></tr>

<tr> <td width="125" bgcolor="#f7f7f7"><font size="1" face="verdana">
</font>
 </center>
</td></tr>
<tr><td><div align=center>
<br>
<a href="https://add.my.yahoo.com/content?url=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0"  alt="Add to My Yahoo!"></a> <p>
	<a href="http://fusion.google.com/add?feedurl=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="https://www.dvdtalk.com/images/google.gif" width="104" height="17" border="0" alt="Add to Google"></a> 
 
 
<p>
 <a href="https://www.dvdtalk.com/feeds.html" target="_top"><img src="https://www.dvdtalk.com/images/dvdtalkfeeds.jpg" width=61 height=54 Border=0></a> <br>
<a href="https://www.dvdtalk.com/feeds.html">Get DVD Talk Feeds</a>
 </div></td></tr>
<tr>
	<td bgcolor="#0080C0">
		<font size="1" face="verdana" color="white"><b>Sponsored Links</b></font>
	</td>
</tr>
<tr>
	<td width="125" bgcolor="#f7f7f7"> 
		<div align="center">
			<!--<script language="JavaScript" type="text/javascript">setGoogle120Ads();</script>-->
			
<!-- Beginning Async AdSlot 5 for Ad unit /2922/dt_reviews/160x600_left  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]) -->
<div id='div-gpt-ad-548346664008783799-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-5'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-5 -->

		</div>
	</td>
</tr>
</table>
</td><td valign="TOP" width="100%"> 
 
<!-- Main DVD news table top - start DVD headline -->  

 <!-- Main DVD NEWS MIDDLE SECTION-->  
<!-- BD Main Header -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>


<table border="0" cellspacing="0" cellpadding="0" width="100%" height="100%">
<tr>
<td valign="top" width="100%">

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td valign="top" width="100%" align="center">


<table border="0" cellspacing="1" cellpadding="1" width="100%">
<tr>
<td align="left">
<table width=100% cellspacing=2 cellpadding=0 bgcolor="#f7f7f7" align="center" border=0><tr><td align="center">
<script type="text/javascript">
function dosearch() {
var sf=document.searchform;
var submitto = sf.sengines.options[sf.sengines.selectedIndex].value + escape(sf.searchterms.value);
window.location.href = submitto;
return false;
}
</script>
<form name="searchform" onSubmit="return dosearch();"><font face="verdana" size=1>
Search: <select name="sengines" style="font-family: verdana; font-size:10px;"> <option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=All&searchText=" selected>All Reviews</option>
<option value="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_search=1&form_keyword=">Price Search</option>
<option value="http://forum.dvdtalk.com/search.php?action=simplesearch&forumchoice=-1&searchdate=-1&query=">Forum</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=HD+DVD&searchText=">HD DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Blu-ray&searchText=">Blu-ray Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Adult+DVD+Video&searchText=">Adult DVD Reviews</option><option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.dvdtalk.com/reviews/games/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">Video Game Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.google.com/custom?domains=dvdtalk.com&sitesearch=dvdtalk.com&q=" >DVD Talk</option>
</select> For: 
<input type="text" name="searchterms" style="font-family: verdana; font-size:10px;"> <input type="submit" name="SearchSubmit" value="Search" style="font-family: verdana; font-size:10px;"></font></SCRIPT></td></form></tr></table>
<small>
<font face="Verdana">
<small>
       <a href="/reviews/index.php">Reviews</a> &#187; 
       <a href="/reviews/list.php?reviewType=Blu-ray">Blu-ray Reviews</a> &#187; 
       Bluebeard's Eighth Wife (Blu-ray)</small></font></small></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" width="1" height="7"></td></tr>

<tr>
<td valign="top" align="left">
<font size="4" face="Verdana">
<b>Bluebeard's Eighth Wife (Blu-ray)</b>
</font></td>
</tr>
<tr><td align="left"><font face="Verdana" size="2"><a href="/reviews/studio.php?ID=618">Kl Studio Classics</a> // Unrated // March 31, 2020 // Region A</font></td></tr><tr>
<td align="left">
<font face="Verdana" size="2"><b>List Price: $24.99 <span style="background:rgb(255, 255, 204); font-size:11px;">[Buy now and save at <a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083LPHC9B/dvdtalk">Amazon</a>]
</td>
</tr>

<tr>
<td align="left">
<iframe src="https://www.facebook.com/widgets/like.php?href=http%3A%2F%2Fwww.dvdtalk.com%2Freviews%2F74248%2Fbluebeards-eighth-wife%2F" scrolling="no" frameborder="0" style="border:none; width:450px; height:24px"></iframe>
</td>
</tr>
<tr>
<td align="left">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td width="100%" bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr>
<td align="Left">
<font size="1" face="Verdana" color="#666666">
Review by <a onMouseOver="self.status='View Adam Tyner\'s Bio' ; return true" 
             onMouseOut="self.status='' ; return true" 
             href="/reviews/bio.php?ID=1&reviewID=74248">Adam Tyner</a> | 
posted March 13, 2020 | 
<a href="/reviews/feedback.php?ID=1&reviewID=74248" rel="nofollow">E-mail the Author</a>
</font></td>
</tr>

</table></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>

<tr>
<td valign="top">
<table border="0" cellpadding="1" cellpadding="1"  align="right"width="100"
       bgcolor="#dddddd" style="margin: 2px 2px 2px 2px">
<tr>
<td align="center">
<table border="0" cellpadding="0" cellpadding="5" width="100%">
<tr>
<td align="center">

<a rel="nofollow" onMouseOver="self.status='Order Bluebeard\'s Eighth Wife (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B083LPHC9B/dvdtalk"><img src="http://images.dvdtalk.com/covers/B083LPHC9B.jpg" border="0"></a></td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083LPHC9B/dvdtalk"><img src=http://rcm-images.amazon.com/images/G/01/associates/remote-buy-box/buy5.gif border=0 alt='Buy from Amazon.com' ></a>
</td>
</tr>



<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>C O N T E N T</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.5.gif"></td></tr>
<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>V I D E O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/2.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A U D I O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

  
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E X T R A S</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/2.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>R E P L A Y</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A D V I C E</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana"><b>Highly Recommended</b></font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E - M A I L</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/email.php?ID=74248" rel="nofollow"> this review to a friend</a>
</font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>P R I N T</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/print.php?ID=74248" rel="nofollow" title="Bluebeard\'s Eighth Wife (Blu-ray)">Printer Friendly</a>
</font></td></tr>


</table></td>
</tr>
</table>
<span style="font-family: Verdana; font-size: 10pt">
<div class="review-quote">
<hr>
<p>"Well, this was some meet-cute!"<br />
"Sorry...?"<br />
"It's how two characters meet in a movie.  Say, a man and a woman both need something to sleep in, and they both go to the same men's pajamas department.  And the man says to the salesman, 'I just need bottoms.'  The woman says, 'I just need a top.'  They look at each other...and that's the meet-cute."</p>

<p class="paren-small normal">- Arthur and Iris, <em><a href="https://www.dvdtalk.com/reviews/27009/holiday-the/">The Holiday</a></em></p>
<hr>
</div>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy leadImg"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045084_5.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045084_2.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>I'd tell you how Michael Brandon <span class="paren-small">(Gary Cooper)</span> and Nicole de Loiselle <span class="paren-small">(Claudette Colbert)</span> met, but Arthur Abbott pretty much covered it.  Maybe it's not the way one might hope a story about stumbling upon romance in the French Riviera might go, but whatever.  This American business mogul had ventured out in search of a pajama top &ndash; and <em><strong>only</strong></em> a top, bottoms be damned! &ndash; and wound up finding the love of his life.  And he attempts to deal with Nicole as he would with anything else he wants: impulsively and decisively with checkbook in hand.  No matter how much her penniless Marquis of a father <span class="paren-small">(Edward Everett Horton)</span> might hope, Nicole isn't for sale.  But she winds up falling for the guy anyway.  The wedding's right around the corner, he's meeting her extended family for the first time, and they're all about to get a portrait taken when Nicole suddenly clues in: she's not <em>the</em> love of his life so much as another in a long line.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_8.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_8.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>What's there to be sore about?  Okay, okay, maybe <em>"fidelity"</em> isn't in Mr. Brandon's vocabulary, but all seven <span class="paren-small">(!)</span> of his ex-wives are still being taken care of.  The pre-nup guarantees them fifty grand a year <em>for life</em>, tax-free.  <span class="paren-small">(That's in spitting distance of a million bucks these days, accounting for inflation.)</span>  But as Michael can surely appreciate, it's not about money for Nicole; it's the principle of the matter!  If she's gonna be bought, she's not gonna come cheap: $100,000, with Nicole offering Michael her express permission to leap on over to Wife #9 whenever he's feeling the itch for a divorce.  And hey, it's a deal!  Alas, Mikey doesn't get <em>quite</em> what he paid for...</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_6.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_6.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>Wait, why am I writing this much about <em>Bluebeard's Eighth Wife</em>?  Even for those who haven't yet been acquainted with the film, the names plastered across its cover &ndash; Claudette Colbert, Gary Cooper, Edward Everett Horton, David Niven, Charles Brackett, Billy Wilder, and Ernst Lubitsch &ndash; are really all the review you need.  Even after more than eighty years, <em>Bluebeard's Eighth Wife</em> possesses such a capacity to surprise that it's almost painful to write a plot summary; I want to leave as much as possible for any prospective viewer to discover on his or her own.  As often as its gags have been plundered over the decades &ndash; the premiere episode of <em>Mr. Show</em> <a href="https://www.youtube.com/watch?v=cGuT97v4pv0" target="_blank">less successfully riffed on its opening <em>"retail employee runs a customer's request up the flagpole"</em> bit</a>, for instance &ndash; I hardly ever stopped laughing.  The dialogue by Charles Brackett and Billy Wilder, in the legendary pair's first collaboration, remains superhumanly quotable.  I can't possibly settle on just <em>one</em> exchange to highlight, so feel free to <a href="javascript:;" onclick="quotes()">cycle through a few of 'em</a>.</p>

<div class="review-quote" id="quote1">
<hr>
<p>"Give us one more chance, monsieur.  I'm certain that you will like apartment 418."<br />
"There's nothing wrong with the apartment downstairs.  It's that ocean!"<br />
"But this is a different floor."<br />
"But it's the same ocean!"<br />
"But don't forget, monsieur, that up here, you're 22 feet higher."<br />
"What sounds like a wild ocean on the third floor, on the fourth sounds like a little difficulty with the plumbing."</p>

<p class="paren-small"><a href="javascript:;" onclick="quotes()">More! &raquo;</a></p>
<hr>
</div>

<div class="review-quote hide" id="quote2">
<hr>
<p>"Here's to our agreement: no lovemaking, no quarrels."<br />
"Just like an ordinary married couple."<br />
"I said 'no quarrels'."</p>

<p class="paren-small"><a href="javascript:;" onclick="quotes()">More! &raquo;</a></p>
<hr>
</div>

<div class="review-quote hide" id="quote3">
<hr>
<p>"Right in the middle of a manicure, the proprietor came in and presented me with last month's bill."<br />
"Did you pay him?"<br />
"What do you think?"<br />
"The same happened to me once with a doctor in the middle of an operation.  You realize I'm probably the only living man with just one tonsil?"</p>

<p class="paren-small"><a href="javascript:;" onclick="quotes()">More! &raquo;</a></p>
<hr>
</div>

<div class="review-quote hide" id="quote4">
<hr>
<p>"I thought your father was very well informed about me."<br />
"He only knows about your bank account."<br />
"And all I know about you is I liked you in a department store, and I hated you on a float."<br />
"And I fell in love with you over a bathtub."</p>

<p class="paren-small"><a href="javascript:;" onclick="quotes()">More! &raquo;</a></p>
<hr>
</div>

<div class="review-quote hide" id="quote5">
<hr>
<p>"Never buy a saddle on a chance that the horse will be thrown in."</p>

<p class="paren-small"><a href="javascript:;" onclick="quotes()">Why not?  Start all over again &raquo;</a></p>
<hr>
</div>

<p>At the end of the day, the central conflict between Mr. and Mrs. Brandon revolves around uneven power dynamics: something that obviously remains very much relevant today.  Michael is a staggeringly wealthy tycoon &ndash; perhaps a self-made man &ndash; who's accustomed to getting precisely what he wants.  But in the immortal words of the Bard, he ain't the sharpest tool in the shed.  Nicole is the reverse.  Even if the old money she comes from has long since dried up, her upbringing is otherwise beyond reproach.  She's quick-witted, determined, and intelligent in ways that far outclass her husband.  Nicole has too much self-respect to allow herself to be bought, and as long as that imbalance persists, they can't truly be together.  Colbert and Cooper expertly realize these characters.  Whether it's in romance or in battle, the two play off one other brilliantly, ensuring my investment every step of the way.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045084_4.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045084_1.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>I can't help but love every last thing about <em>Bluebeard's Eighth Wife</em>.  Its escalating absurdity ensures that my smirk never had a chance to fade away.  The storytelling so often screams ahead at a manic pace &ndash; especially early on, with the barely-a-courtship taking place in such an absurdly short timespan &ndash; but takes the time to ensure that its best jokes land and that the Brandons' relationship genuinely matters.  Led by the always reliable likes of Edward Everett Horton and David Niven, the supporting players leave an enormous impression as well.  The production design and Colbert's drop dead gorgeous wardrobe unerringly hit the high marks so often associated with Paramount in these years.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045084_6.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045084_3.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>As one could say for most any Lubitsch film, <em>Bluebeard's Eighth Wife</em> isn't the kind of movie you <em>rent</em> and have a good time with for a little while; it deserves a real commitment.  Buy it.  Really get to know it.  Love it.  <em><strong>Highly Recommended.</strong></em></p>


<p class="review-header">Video</p>
<hr />

<p>Before getting too deep in the weeds about the visual end of this release, let me just say that <em>Bluebeard's Eighth Wife</em> falls into that curious middle ground of <em>"flawed but fine"</em>.  It doesn't take a seasoned eye to spot the many issues with this presentation, yet even with as long as that list ultimately is, nothing struck me as the least bit ruinous.  I'm about to drone on for paragraphs on end with all sorts of supporting pictorial evidence, but the review still closes with <em>"Highly Recommended"</em> in bold and italics.  The problems are unmistakeable.  Can't say that I care.  Your mileage may vary.  With that out of the way...?</p>

<p><em>Bluebeard's Eighth Wife</em>'s primary misstep is visible from its very first frame.  Before that, even, since the issue is apparent on the preceding Universal fanfare as well.  You see, the black levels throughout <em>Bluebeard's Eighth Wife</em> aren't <strong>black</strong>.  Even the pillarboxing bars throughout the entirety of the film are decidedly <span style="color:#101010">milky</span>.  Fades to black are instead fades to gray.  This will surely be more noticeable on your home theater than on your phone, tablet, laptop, or whatever other far-from-calibrated screen you're likely using to read this review, but...!</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045335_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045335_1.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>If you're bored enough to use a color dropper, you'll see that the values are <span style="color:#101010">16,16,16</span> rather than the expected 0,0,0.  Maybe that doesn't mean much to you, but on an OLED...?  Glaring.  Other video material on the disc, such as the KL Studio Classics logo, is properly authored with pure blacks.  I found the elevated blacks in the film proper to be incredibly distracting at first, compelling me to test on multiple players and multiple displays.  Once I relented, I wound up settling into it more comfortably than expected.</p>

<p>I've gotten so used to the flipsides of KLSC's releases boasting <strong>Brand New 4K Master!</strong> or <strong>Newly Remastered in HD from a 4K scan of the restored fine-grain master!</strong>  Nothing like that is exclaimed in the press materials or packaging for <em>Bluebeard's Eighth Wife</em>, and I can't help but wonder if that's because there's not a whole lot to crow about.  The opening fanfare &ndash; from an era when the logo still listed <a href="http://www.universalstudios.com" target="_blank">www.universalstudios.com</a> &ndash; is one that Universal retired a full decade ago, suggesting that this master has more than a couple of years on it.  <span class="paren-small">(Other Paramount titles licensed from Universal confirmed to have been newly remastered, such as <a href="https://www.dvdtalk.com/reviews/74082/christmas-in-july/"><em>Christmas in July</em></a> and <a href="https://www.dvdtalk.com/reviews/74169/great-mcginty-the/"><em>The Great McGinty</em></a>, don't open with any anachronistic fanfare whatsoever.)</span>  Given the lack of pure blacks, it follows that contrast doesn't rank among the greatest strengths of <em>Bluebeard's Eighth Wife</em>.  Grain isn't as fine or distinct as I'd hoped to see, though there certainly aren't any signs of clumsy digital manipulation, thankfully.  If this is indeed an older master, at least the definition and detail on display here have aged well enough.  And maybe it's the result of squinting and staring at the screen too long, but the more I look at <em>Bluebeard's Eighth Wife</em>, the more dated and <em>digital</em> the presentation looks to me:</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584136918_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584136918_2.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on any of these thumbnails to enlarge]</td></tr></tbody></table>
</div>

<p>And virtually every frame of <em>Bluebeard's Eighth Wife</em> is peppered with light scratches, specks, and/or assorted aberrations.  There's nothing nightmarish to fret about here &ndash; no tears, no judder, no stains, no wild fluctuations in density &ndash; but this isn't exactly the most painstakingly remastered film  I've come across:</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_2.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_2.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_4.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_4.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_3.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_3.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on any of these thumbnails to enlarge]</td></tr></tbody></table>
</div>

<p>Look, I am absolutely the type of person for whom a substandard presentation can ruin a movie.  Yet, despite that wall of text and all those screenshots, I can't honestly say that these issues diminished the overall experience here.  <em>Bluebeard's Eighth Wife</em> isn't as crisp or sumptuously detailed as other Kino Lorber Studio Classics releases of this same vintage, but it's sharp enough.  As weathered as the source material may be, that mild damage didn't pull me out of the story.	Would I have preferred to see an immaculate remaster sourced from a shiny, new 4K scan?  Of course, and yet I get why they would've signed off on this presumably older master that Universal supplied.  Though less than ideal, it's the kind of <em>okay</em> I can deal with, and in no way does the presentation prevent me from recommending <em>Bluebeard's Eighth Wife</em> every bit as enthusiastically as I'd hoped.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_7.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_7.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p><em>Bluebeard's Eighth Wife</em> has been pillarboxed to preserve its theatrical aspect ratio of 1.37:1.  The film arrives on a BD-50 disc &ndash; an expense I wouldn't have expected, given the modest length of the film and lack of video-based extras.  That's certainly nice to see.</p>


<p class="review-header">Audio</p>
<hr />

<p>Presented in two-channel mono, this 16-bit DTS-HD Master Audio track doesn't leave me with nearly so much to ramble on endlessly about.  With few exceptions, every element in the mix is rendered cleanly and clearly.  There isn't the slightest issue discerning Charles Brackett and Billy Wilder's sparkling dialogue.  Some very modest background noise occasionally rears its head, though it's easily shrugged off:</p>

<div align="center" class="audio-container">
<table><tbody><tr><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/bluebeard-1.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td></tr></tbody></table>
</div>

<p>The only instance of clipping that caught my ears was Aunt Hedwige screaming at Mr. Brandon, not that that's anything the least bit unexpected:</p>

<div align="center" class="audio-container">
<table><tbody><tr><td><audio controls="">  <source src="https://www.wittydomainname.net/dvdtalk/bluebeard-2.mp3" type="audio/mpeg">Your browser does not support the audio element.</audio></td></tr></tbody></table>
</div>

<p>I guess that's not the most exhaustive analysis, no, but that's just because I'm so perfectly satisfied with what I'm hearing here.</p>

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_9.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_9.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

<p>Also along for the ride are an audio commentary and optional English subtitles.</p>

<p class="review-header">Extras</p>
<hr />
<ul>
<li><strong>Audio Commentary</strong>: Screwball comedy scholar <a href="https://twitter.com/kat_diabolique" target="_blank">Kat Ellinger</a> delivers outstanding commentary.  As terrific as her insight is regarding the film itself &ndash; particularly the characterizations of Nicole and Michael as well as the dynamics of their relationship &ndash; Ellinger particularly excels at placing <em>Bluebeard's Eighth Wife</em> in a greater context.  She delves into how brilliantly filmmakers were able to work around the restrictions in these early years of the Hayes Code, why specifically Europe was a favored locale for comedies of this era, and the many misconceptions swirling around these films that feel more fresh and modern than is widely believed.

<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_1.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_1.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on any of these thumbnails to enlarge]</td></tr></tbody></table>
</div>

Ellinger reads from contemporaneous reviews that accuse Lubitsch of indulging in style over substance.  She pushes back against accusations of misogyny thrust towards the film as well as assertions that Gary Cooper has somehow been miscast, and she also addresses <a href="https://www.amazon.com/exec/obidos/ASIN/B077XMVX8C/dvdtalk" target="_blank">Joseph McBride</a>'s argument that Lubitsch is better suited towards comedies of manners rather than the screwball variety.


<div align="center">
<table width="95%" border="0" cellspacing="3" cellpadding="2" class="review-table-academy"><tbody><tr><td align="center"><a href="javascript:;" onclick="imgPopup('1584045191_5.jpg')"><img src="https://www.dvdtalk.com/reviews/images/reviews/1/full/1584045178_5.jpg" width="100%" class="img-border" border="1"></a></td></tr><tr><td align="center" class="review-cell">[click on the thumbnail to enlarge]</td></tr></tbody></table>
</div>

Among the many other topics of conversation are the spectacular costume design and art direction, its bringing together of Charles Brackett and Billy Wilder for the first time, the original stage play and Sam Wood's lost silent adaptation, interpretations of the Bluebeard story throughout pop culture, and the incredible sequences that bookend the film.  As ever, a rewarding listen.</li>
</ul>



<p>Oh, and while there <em>are</em> a handful of trailers, <em>Bluebeard's Eighth Wife</em> isn't among them.</p>

<p class="review-header">The Final Word</p>
<hr />
<p>The conventional wisdom seems to be that <em>Bluebeard's Eighth Wife</em> is lesser Lubitsch, but lesser Lubitsch is still a damned sight better than most any other comedy I'm likely to come across.  At the very least, I sure found myself hopelessly charmed and in stitches for 85 minutes straight.  <em>Bluebeard's Eighth Wife</em> is so brilliantly crafted and devastatingly funny that it even trumped my most insufferable armchair videophile tendencies, and that's <em>really</em> saying something.  <em><strong>Highly Recommended.</strong></em></p>

<style> li { margin-bottom:18px } .strikethrough { text-decoration: line-through; } .audio-container { min-height: 60px } .audio-container-mobile { min-height: 160px } .review-4k { color:#000; font-weight:bold } .review-sd { color:#999 } .review-hd { color:#0000cc;font-weight:bold } .review-cell { color:#000000;border-color:#000000; font-family:Verdana;font-size:9px } .img-border { color:#000000;border-color:#000000; } .review-table { max-width:1790px;margin:8px;background-color:#a4a4a4 } .review-table-academy { max-width:1150px;margin:8px;background-color:#a4a4a4 }  .hide {display:none} .paren-small { font-size:11px } .review-header { font-weight:bold;font-size:15px; margin-bottom:0px } .bold { font-weight:bold } .quiz-box { background-color:#f4f4f4;font-size:15px } .review-quote { background-color:#f4f4f4;font-size:15px;font-style:italic } .normal { font-style:normal}  </style>
<script src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js"></script>
<script type="text/javascript"> 

  function resizeLeadImages()
  {
      if (jQuery(".leadImg").hasClass("review-table-academy"))
          var defaultWidth = 1150;
      else
          var defaultWidth = 1790;

      var width = 0.95 * (jQuery(window).width() - 515);
      width = ((width > defaultWidth) ? defaultWidth : width);
      jQuery(".leadImg").attr('width', width + 'px');      
  }

  jQuery(document).ready(function() {
      resizeLeadImages();

      if ((navigator.platform.indexOf("iPhone") != -1) ||
          (navigator.platform.indexOf("iPod") != -1))
      {
         jQuery(".audio-container").addClass("audio-container-mobile");
      }  
  });

  jQuery(window).resize(function() {
      resizeLeadImages();
  });

  function scrollToID(id)
  {
      jQuery(document.body).animate({
        'scrollTop':   jQuery('#' + id).offset().top
      }, 1500);
  }

  function reveal(id)
  {
      jQuery("#" + id).show();
      jQuery("#" + id + "link").hide();
  }

  function toggleAudio(id)
  {
      var i = 0;

      for (i = 1; i <= 5; i++)
      {
         if (!(jQuery(".mp3_" + i).hasClass('hide')))
            jQuery(".mp3_" + i).addClass('hide');

         jQuery("#mp3_" + i).trigger('pause');
      }

      jQuery(".mp3_" + id).removeClass('hide');
      jQuery("#mp3_" + i).trigger('play');
  }

  function quotes()
  {
      var i = 1;
      var id = nextid = 0;

      while (i <= 5)
      {
          if (!(jQuery("#quote" + i).hasClass('hide')))
          {
             id = i;
             break;
          }

          i++;
      }

      nextid = id + 1;

      if (nextid > 5)
         nextid = 1;

      jQuery("#quote" + id).addClass('hide');
      jQuery("#quote" + nextid).removeClass('hide');
  }

function imgPopup(url)  {      window.open('https://www.dvdtalk.com/reviews/images/reviews/1/full/' + url,                  "screenshot" + Math.random(),                  "resizable=1,width=1920,height=1088,scrollbars=1");  } function imgPopupCustom(url, width, height)  {      window.open('https://www.dvdtalk.com/reviews/images/reviews/1/full/' + url,                  "screenshot" + Math.random(),                  "resizable=1,width=" + width + ",height=" + height + ",scrollbars=1");  }   </script></span></td>
</tr>



</table></td>
</tr>                                
<tr><td colspan="3"><img src="/reviews/images/blank.gif" height="10"></td></tr>

</table>

<table border="0" width="100%">
<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>
<tr>
<td>
<font size="3" face="Verdana"><b><a href="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_id=4&form_keyword=Bluebeard%27s+Eighth+Wife+Blu-ray">Find the lowest price for 'Bluebeard's Eighth Wife (Blu-ray)'</a></font></b>
</td>
</tr>

<tr>
<td>
<div align=center>
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Bottom_300x250 -->
<!-- PRINT printGoogle336Ads -->
<script type="text/javascript" language="JavaScript">
<!--
if(typeof ord == 'undefined') { ord=Math.random()*10000000000000000; }	
        var google300='<!-- begin ad tag (tile=5) --><script language="JavaScript" src="http://ad.doubleclick.net/adj/dt_reviews;tile=5;dcopt=ist;sz=300x250;ord=';
        google300+=ord;
        google300+='?" type="text/javascript"></scr' + 'ipt>';
        google300+='<noscript><a href="http://ad.doubleclick.net/jump/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" target="_blank">';
        google300+='<img src="http://ad.doubleclick.net/ad/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" width="300" height="250" border="0" alt=""></a></noscript>';

        document.write(google300);//-->
</script><!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Bottom_300x250 --></div></td>
</tr>


</table>

<!-- <hr size="1" color="#0080c0" noshade><div align=center>
<a href="http://www.dvdtalk.com/dvdsavant/index.html"><img 
src="http://www.dvdtalk.com/images/dvdsavant.gif" WIDTH="100" HEIGHT="80" 
vspace=5 hspace=5 Border=1></a> <a href="http://www.dvdtalk.com/horro/index.html"><img src="http://www.dvdtalk.com/images/dvdstalk_logo.gif" WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalk.com/silentdvd/index.html"><img src="http://www.dvdtalk.com/images/silentdvd.jpg"  WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a> 
<a href="http://www.dvdtalk.com/anime/"><img src="http://www.dvdtalk.com/images/animetalk.jpg" WIDTH="100" HEIGHT="80" vspace=5  hspace=5  Border=0></a>
<a href="http://www.xcritic.com" rel="nofollow"><img src="http://www.dvdtalk.com/images/xcriticbutton.gif"  WIDTH="100" 
HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalkradio.com/"><img src="http://www.dvdtalk.com/images/dvdtalkradio.gif"   WIDTH="134" HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
	</font>
	</div><hr size="1" color="#0080c0" noshade>--><!-- Commented out to remove the bottom image links -->
<TD vAlign="top" width="161">



<!-- FUN ADAM REVIEW CODE -->
<table width="100%" border="0" cellspacing="0" cellpadding="2">  
<tr bgcolor="#0080C0">
<td valign="top">
<font face="Verdana" size="1" color="#ffffff"><b>Popular Reviews</b></font></td>
</tr>

<tr bgcolor="#f7f7f7">
<td valign="top"><font size="1" face="Verdana">

<table border="0" cellspacing="0" cellpadding="1" width="100%"><tr><td align="center" colspan="2"><a href="/reviews/74239/ford-v-ferrari/" onMouseOver="self.status='\'\'Ford v Ferrari\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true"><img src="http://images.dvdtalk.com/covers/B07Z74Q2B5.jpg" border="0"></a></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">1.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74239/ford-v-ferrari/" onMouseOver="self.status='\'\'Ford v Ferrari\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Ford v Ferrari</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">2.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74240/canyon-passage/" onMouseOver="self.status='\'\'Canyon Passage\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Canyon Passage</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">3.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74245/quiet-place-a/" onMouseOver="self.status='\'\'A Quiet Place\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true">A Quiet Place</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">4.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74241/dark-waters/" onMouseOver="self.status='\'\'Dark Waters\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true">Dark Waters</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">5.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74246/find-me-guilty/" onMouseOver="self.status='\'\'Find Me Guilty\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">Find Me Guilty</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">6.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74242/captains-paradise-barnacle-bill-the/" onMouseOver="self.status='\'\'The Captain\'s Paradise | Barnacle Bill\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">The Captain's Paradise | Barnacle Bill</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">7.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74244/pray-for-the-wildcats/" onMouseOver="self.status='\'\'Pray for the Wildcats\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Pray for the Wildcats</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">8.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74243/we/" onMouseOver="self.status='\'\'We\'\' by Kurt Dahlke' ; return true" onMouseOut="self.status='' ; return true">We</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">9.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74247/line-of-demarcation/" onMouseOver="self.status='\'\'Line of Demarcation\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Line of Demarcation</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">10.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74248/bluebeards-eighth-wife/" onMouseOver="self.status='\'\'Bluebeard\'s Eighth Wife\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Bluebeard's Eighth Wife</a></font></td></tr></table>
<p></font></td>
</tr>  
</table>
<!-- FUN ADAM REVIEW CODE -->
<br>
<table border="0" cellspacing="0" cellpadding="2" width=161><tr>
<td valign="top" align="left" bgcolor="#0080C0" width="161"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
  </tr>  <tr> <td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 

<div align="center">

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Right_160x600 -->

<!-- Beginning Async AdSlot 3 for Ad unit /2922/dt_reviews/160x600_top  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]) -->
<div id='div-gpt-ad-548346664008783799-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-3'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-3 -->


<!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Right_160x600 -->


</div></td></tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>DVD Blowouts</b></font></td>
</tr>
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7>
<style>
#main_title{font-family:Verdana, Arial, Sans; font-size:12px;}
#price_text{font-family:Verdana, Arial, Sans; font-size:10px;}
</style><table width="162"><tr style="pading-top:4px;"><td id="main_title" valign="top">1.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Downton Abbey Seasons 1 & 2 Limited Edition Set - Original UK Version </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$59.99</strike>  <font id='price_text' color="#990000"><b>$44.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">2.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Saving Private Ryan (Sapphire Series)  [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$24.99</strike>  <font id='price_text' color="#990000"><b>$16.91</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">3.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Anchorman: The Legend of Ron Burgundy (Unrated Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.98</strike>  <font id='price_text' color="#990000"><b>$7.83</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">4.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk">Swamp People: Season 1 </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$24.98</strike>  <font id='price_text' color="#990000"><b>$5.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">5.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">The Odd Life of Timothy Green </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$17.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">6.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Bambi (Two-Disc Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$18.33</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">7.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk">Alien [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$19.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">8.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Gi Joe: The Rise of Cobra [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$22.98</strike>  <font id='price_text' color="#990000"><b>$12.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">9.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Brazil (Criterion Collection) [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$49.95</strike>  <font id='price_text' color="#990000"><b>$27.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">10.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">American Beauty (Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr></table></td>
</tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
 </tr>  
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 
		<div align="center">
			<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_DVDReviews_Right_160x600 -->
			<!-- <script language="JavaScript" type="text/javascript">setGoogle160Ads_Bottom();</script>-->
			
<!-- Beginning Async AdSlot 4 for Ad unit /2922/dt_reviews/160x600_bottom  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]) -->
<div id='div-gpt-ad-548346664008783799-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-4'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-4 -->

			<!-- END OF TAG FOR SLOT DVDTalk_DVDReviews_Right_160x600 -->

		</div>
	</td>
</tr>
</table></TD></TR>
<tr><td colspan=3>
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu --><div align="center"><font size=1 face=Verdana color=#000000>Copyright 2020 All Rights Reserved. <a href="https://www.dvdtalk.com/legal.html">Legal Info</a>, <a href="https://www.internetbrands.com/ib/privacy/travel?site=www.dvdtalk.com" target="_blank" rel="nofollow">Privacy Policy</a>, <a href="https://www.internetbrands.com/ib/terms/travel?site=www.dvdtalk.com&hasRSS=true" target="_blank" rel="nofollow">Terms of Use</a> <br>
</font></div></td></tr>

</TABLE>
<script type="text/javascript"> pxlSiteFile = "dvdtalk.com.js"; pxlScriptStart = '%3Cscr' + 'ipt type="text/javascript"'; pxlScriptEnd = '%3C/scr' + 'ipt%3E'; if (location.protocol.indexOf("https") == -1) { document.write(unescape(pxlScriptStart + ' src="http://pxl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); } else { document.write(unescape(pxlScriptStart + ' src="https://pxlssl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); }
</script>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '71d9fc14f592a3085ee2ed65d9a66944' };
 
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Exelator -->
<SCRIPT TYPE="text/javascript" SRC="https://loadus.exelator.com/load/?p=258&g=070&c=901810&kw=&refkw="></SCRIPT>

<!-- InfoLinks -->
<script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 8;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<!-- bdFooter.php -->

</body>
</HTML>

