<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta property="fb:admins" content="510024565, 115691505128841, 39001605" />
<meta property="og:type" content="movie"/>
<meta property="fb:app_id" content="105467689497755"/>
<meta property="og:site_name" content="DVD Talk" />
<meta property="og:title" content="Frankie (Blu-ray)" />
<meta property="og:url" content="http://www.dvdtalk.com/reviews/74283/frankie/"/>
<meta property="og:image" content="http://images.dvdtalk.com/covers/B083XX3ZM9.jpg" />
<link rel="image_src" href="https://images.dvdtalk.com/covers/B083XX3ZM9.jpg">
<!-- <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /> -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!-- alvaro was here -->
<meta name="description" content="The Movie:  Some of it may be in retrospect, but there is a certain aspiration for people when they get older to have a gathering of those close to them before their health takes a turn; it did with m"><title>Frankie (Blu-ray) : DVD Talk Review of the Blu-ray</title>
<link rel="alternate" href="https://www.dvdtalk.com/reviews/index.xml" title="DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/hd.xml" title="HD-DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/bluray.xml" title="Blu Ray Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/movieindex.xml" title="Theatrical Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/games/index.xml" title="Video Game Reviews" rel="alternate" type="application/rss+xml">
<!-- PUT THIS TAG IN THE head SECTION -->
<!-- <script language="JavaScript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script> -->




<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Ad declaration go here
		
		 gptadslots[1] =  googletag.defineSlot('/2922/dt_reviews/728x90_top', [[728,90],[970,250]],'div-gpt-ad-548346664008783799-1').setTargeting('kw',['top']).setTargeting('tile',['1']).addService(googletag.pubads());

		 gptadslots[3] =  googletag.defineSlot('/2922/dt_reviews/160x600_top', [[160,600]],'div-gpt-ad-548346664008783799-3').setTargeting('kw',['top']).setTargeting('tile',['2']).addService(googletag.pubads());

		 gptadslots[4] =  googletag.defineSlot('/2922/dt_reviews/160x600_bottom', [[160,600]],'div-gpt-ad-548346664008783799-4').setTargeting('kw',['bottom']).setTargeting('tile',['3']).addService(googletag.pubads());

		 gptadslots[5] =  googletag.defineSlot('/2922/dt_reviews/160x600_left', [[160,600]],'div-gpt-ad-548346664008783799-5').setTargeting('kw',['left']).setTargeting('tile',['4']).addService(googletag.pubads());


		googletag.pubads().enableSingleRequest();
		
		 // No targeting found for context reviews		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->



<!--  bdHeader.php -->

<script language="JavaScript">
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_ATF_728x90");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Bottom_300x250");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Right_160x600");
</script>
<script language="JavaScript">
  //GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->
</head>
<BODY bgcolor="#FFFFFF"  text="#000000" link="#000080" alink="#800000" vlink="#2f2f4f" topmargin="0" leftmargin="0" marginwidth="0" marginheight="0">
<table border='0' cellspacing='2' cellpadding='2' width='100%' bgcolor='#FFFFFF'>
	<tr>
		<td width='160'><a href="https://www.dvdtalk.com"><img src="https://www.dvdtalk.com/images/dvdtalk4.gif" HEIGHT='90' WIDTH='160' BORDER='0' ALT='DVD Talk' /></a></td>
		<td align='center'>

			
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_Homepage_Top_ATF_728x90 -->
<!-- Root -->
<!-- file728 -->
<!-- Beginning Async AdSlot 1 for Ad unit dt_reviews/728x90_top  ### size: [[728,90]] -->

<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->

<div id='div-gpt-ad-548346664008783799-1'>

	<script type='text/javascript'>

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-1'); });

	</script>

</div>

<!-- End AdSlot 1 -->


<!-- END OF TAG FOR SLOT DVDTalk_Homepage_Top_ATF_728x90 Kunal123 -->
		</td>
	</tr>
</table>

<table border="0" cellspacing="2" cellpadding="2" width="100%">


<tr valign="top"><td colspan=3>		
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu -->
</td></tr>		
		<tr valign="top">
		 <td width="125">
<!-- Begin Nav Bar --><table border="0" cellpadding="3" cellspacing="0" align="LEFT" bgcolor="#FFFFFF">



 

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Reviews & Columns</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<b>Reviews</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/index.php">DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&NReviews=50&genre[]=23">TV on DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/hd.php">HD DVD / Blu-ray</a><br> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?international=true">International DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?reviewType=Theatrical">Theatrical</a><br>

<a class="sbar" href="http://www.videogametalk.com">Video Games</a><br>
<br>
<b>Features</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?adviceStart=1&adviceEnd=1&orderBy=Date&reviewType=DVD+Video&start=0&NReviews=50">Collector Series DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/eggs/index.php">Easter Egg Database</a><br>
<a class="sbar" href="https://www.dvdtalk.com/interviews/index.html">Interviews</a><br>
<a class="sbar" href="http://www.dvdtalkradio.com">DVD Talk Radio</a><br>
<a class="sbar" href="https://www.dvdtalk.com/features/index.html">Feature Articles</a><br><BR>
<b>Columns</b><BR>
<a class="sbar" href="https://www.dvdtalk.com/anime/index.html">Anime Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/horror/index.html">DVD Stalk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/dvdsavant/index.html">DVD Savant</a><br>
<a class="sbar" href="https://www.dvdtalk.com/hd/">High-Def Revolution</a><br>
<a class="sbar" href="https://www.dvdtalk.com/silentdvd/index.html">Silent DVD</a><br>
<br>
</font>
<p>
</td></tr>

<tr> <td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><img src="https://www.dvdtalk.com/images/spacer.gif" width=125 height=1 border=0 ALT="discussion forum"><br><b>DVD Talk Forum</b></font></td></tr>

<tr><td width="125"  bgcolor="#f7f7f7" align=center><script language="JavaScript" type="text/javascript">
<!--//
function pagejump(to_url) {
        if (to_url != "") {
        window.location=to_url
        }
}
//-->
</SCRIPT>
<FORM NAME="navsel" 
ONSUBMIT="pagejump(document.forms[0].whereto.options[document.forms[0].whereto.selectedIndex].value); return false">
 <SELECT  NAME="whereto" ONCHANGE="pagejump(this.options[this.selectedIndex].value)">
<option>Select Forum Area...</option>
<option value="http://forum.dvdtalk.com/index.php">Forum Home</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=3">DVD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=8">DVD Reviews</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=5">DVD Hardware</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=55">HD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=12">International DVD</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=1">DVD Bargains</option> 
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=6">DVD Exchange</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=2">Hot Deals</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=7">Store Forum</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=18">Book Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=17">Movie Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=28">Music Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=14">TV Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=15">Video Game Talk</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 <option value="http://forum.dvdtalk.com/forumdisplay.php?f=10">Tech Talk </option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=9">Other</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?s=&forumid=31">Sports</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=4">Feedback</option>
<option value="http://forum.dvdtalk.com/search.php">Search</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 </select></form></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Resources</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000">
 <a class="sbar" href="https://www.dvdtalk.com/price.html">DVD Price Search</a><br>
<a class="sbar" href="https://www.dvdtalk.com/csr.html">Customer Service #'s</a><br>
<a class="sbar" href="https://www.dvdtalk.com/rce.html">RCE Info</a><br>
<a class="sbar" href="https://www.dvdtalk.com/links.html">Links</a><br>
<br></font></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>DVDTalk Info</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/reviewers.php">Review Staff</a><BR>
<a class="sbar" href="https://www.dvdtalk.com/welcome.html">About DVD Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/ad.html">Advertise</a><br>
<a class="sbar" href="https://www.dvdtalk.com/subscribe.html">Newsletter Subscribe</a><br>
<a class="sbar" href="http://forum.dvdtalk.com/register.php">Join DVD Talk Forum</a><br>
<a class="sbar" href="https://www.dvdtalk.com/feeds.html">DVD Talk Feeds</a><br><br>
<br></font></td></tr>

<tr> <td width="125" bgcolor="#f7f7f7"><font size="1" face="verdana">
</font>
 </center>
</td></tr>
<tr><td><div align=center>
<br>
<a href="https://add.my.yahoo.com/content?url=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0"  alt="Add to My Yahoo!"></a> <p>
	<a href="http://fusion.google.com/add?feedurl=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="https://www.dvdtalk.com/images/google.gif" width="104" height="17" border="0" alt="Add to Google"></a> 
 
 
<p>
 <a href="https://www.dvdtalk.com/feeds.html" target="_top"><img src="https://www.dvdtalk.com/images/dvdtalkfeeds.jpg" width=61 height=54 Border=0></a> <br>
<a href="https://www.dvdtalk.com/feeds.html">Get DVD Talk Feeds</a>
 </div></td></tr>
<tr>
	<td bgcolor="#0080C0">
		<font size="1" face="verdana" color="white"><b>Sponsored Links</b></font>
	</td>
</tr>
<tr>
	<td width="125" bgcolor="#f7f7f7"> 
		<div align="center">
			<!--<script language="JavaScript" type="text/javascript">setGoogle120Ads();</script>-->
			
<!-- Beginning Async AdSlot 5 for Ad unit /2922/dt_reviews/160x600_left  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]) -->
<div id='div-gpt-ad-548346664008783799-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-5'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-5 -->

		</div>
	</td>
</tr>
</table>
</td><td valign="TOP" width="100%"> 
 
<!-- Main DVD news table top - start DVD headline -->  

 <!-- Main DVD NEWS MIDDLE SECTION-->  
<!-- BD Main Header -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>


<table border="0" cellspacing="0" cellpadding="0" width="100%" height="100%">
<tr>
<td valign="top" width="100%">

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td valign="top" width="100%" align="center">


<table border="0" cellspacing="1" cellpadding="1" width="100%">
<tr>
<td align="left">
<table width=100% cellspacing=2 cellpadding=0 bgcolor="#f7f7f7" align="center" border=0><tr><td align="center">
<script type="text/javascript">
function dosearch() {
var sf=document.searchform;
var submitto = sf.sengines.options[sf.sengines.selectedIndex].value + escape(sf.searchterms.value);
window.location.href = submitto;
return false;
}
</script>
<form name="searchform" onSubmit="return dosearch();"><font face="verdana" size=1>
Search: <select name="sengines" style="font-family: verdana; font-size:10px;"> <option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=All&searchText=" selected>All Reviews</option>
<option value="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_search=1&form_keyword=">Price Search</option>
<option value="http://forum.dvdtalk.com/search.php?action=simplesearch&forumchoice=-1&searchdate=-1&query=">Forum</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=HD+DVD&searchText=">HD DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Blu-ray&searchText=">Blu-ray Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Adult+DVD+Video&searchText=">Adult DVD Reviews</option><option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.dvdtalk.com/reviews/games/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">Video Game Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.google.com/custom?domains=dvdtalk.com&sitesearch=dvdtalk.com&q=" >DVD Talk</option>
</select> For: 
<input type="text" name="searchterms" style="font-family: verdana; font-size:10px;"> <input type="submit" name="SearchSubmit" value="Search" style="font-family: verdana; font-size:10px;"></font></SCRIPT></td></form></tr></table>
<small>
<font face="Verdana">
<small>
       <a href="/reviews/index.php">Reviews</a> &#187; 
       <a href="/reviews/list.php?reviewType=Blu-ray">Blu-ray Reviews</a> &#187; 
       Frankie (Blu-ray)</small></font></small></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" width="1" height="7"></td></tr>

<tr>
<td valign="top" align="left">
<font size="4" face="Verdana">
<b>Frankie (Blu-ray)</b>
</font></td>
</tr>
<tr><td align="left"><font face="Verdana" size="2"><a href="/reviews/studio.php?ID=361">Sony Pictures</a> // PG-13 // February 18, 2020 // Region A</font></td></tr><tr>
<td align="left">
<font face="Verdana" size="2"><b>List Price: $24.99 <span style="background:rgb(255, 255, 204); font-size:11px;">[Buy now and save at <a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083XX3ZM9/dvdtalk">Amazon</a>]
</td>
</tr>

<tr>
<td align="left">
<iframe src="https://www.facebook.com/widgets/like.php?href=http%3A%2F%2Fwww.dvdtalk.com%2Freviews%2F74283%2Ffrankie%2F" scrolling="no" frameborder="0" style="border:none; width:450px; height:24px"></iframe>
</td>
</tr>
<tr>
<td align="left">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td width="100%" bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr>
<td align="Left">
<font size="1" face="Verdana" color="#666666">
Review by <a onMouseOver="self.status='View Ryan Keefer\'s Bio' ; return true" 
             onMouseOut="self.status='' ; return true" 
             href="/reviews/bio.php?ID=251&reviewID=74283">Ryan Keefer</a> | 
posted April 8, 2020 | 
<a href="/reviews/feedback.php?ID=251&reviewID=74283" rel="nofollow">E-mail the Author</a>
</font></td>
</tr>

</table></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>

<tr>
<td valign="top">
<table border="0" cellpadding="1" cellpadding="1"  align="right"width="100"
       bgcolor="#dddddd" style="margin: 2px 2px 2px 2px">
<tr>
<td align="center">
<table border="0" cellpadding="0" cellpadding="5" width="100%">
<tr>
<td align="center">

<a rel="nofollow" onMouseOver="self.status='Order Frankie (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B083XX3ZM9/dvdtalk"><img src="http://images.dvdtalk.com/covers/B083XX3ZM9.jpg" border="0"></a></td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083XX3ZM9/dvdtalk"><img src=http://rcm-images.amazon.com/images/G/01/associates/remote-buy-box/buy5.gif border=0 alt='Buy from Amazon.com' ></a>
</td>
</tr>



<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>C O N T E N T</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.gif"></td></tr>
<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>V I D E O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A U D I O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

  
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E X T R A S</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/0.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>R E P L A Y</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/2.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A D V I C E</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana"><b>Skip It</b></font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E - M A I L</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/email.php?ID=74283" rel="nofollow"> this review to a friend</a>
</font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>P R I N T</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/print.php?ID=74283" rel="nofollow" title="Frankie (Blu-ray)">Printer Friendly</a>
</font></td></tr>


</table></td>
</tr>
</table>
<span style="font-family: Verdana; font-size: 10pt">
<b>The Movie:</b><br>

<p>Some of it may be in retrospect, but there is a certain aspiration for people when they get older to have a gathering of those close to them before their health takes a turn; it did with my Dad before his health deteriorated, and it does with <I>Frankie</I>, starring Isabelle Huppert, who has gradually fought towards receiving the respectability she deserves decades after the widely scorned Michael Cimino film <a href="https://www.dvdtalk.com/reviews/57684/heavens-gate/?___rd=1/">Heaven's Gate</a>.</p>

<P>Huppert plays the eponymous role of Frankie, aka Francoise Cremont, a famous actress who has a terminal cancer diagnosis. She invites her family to the Portuguese riviera to be around them once more before things chance, but whether she decides to tell them of her health remains unknown. Jimmy (Brendan Gleeson, <a href="https://www.dvdtalk.com/reviews/73023/paddington-2/?___rd=2/">Paddington 2</a>) is aware of her fight and does what she can to make her feel comfortable, and cares for her despite being her second husband. Her first, Michel (Pascal Greggory, <a href="https://www.dvdtalk.com/reviews/31614/la-vie-en-rose/?___rd=1/">La Vie En Rose</a>) has also made the trip, as has their son Paul (Jeremie Renier, <a href=" https://www.dvdtalk.com/reviews/33795/in-bruges/">In Bruges</a>). Frankie has invited Ilene (Marisa Tomei, <a href=" https://www.dvdtalk.com/reviews/37003/wrestler-the/">The Wrestler</a>) to make the trip with the ulterior motive of starting a relationship between her and Paul, but Ilene has brought along Gary (Greg Kinnear, <a href=" https://www.dvdtalk.com/reviews/36256/little-miss-sunshine/">Little Miss Sunshine</a>), a friend from motion pictures who also wants to be Ilene's beau.</p>

<p>Ira Sachs (<a href="https://www.dvdtalk.com/reviews/71632/little-men/">Little Men</a>) directed the film based on a screenplay he worked on with longtime writing partner Mauricio Zacharias (<a href="https://www.dvdtalk.com/reviews/66495/love-is-strange/">Love is Strange</a>), and <I>Frankie</I> comes across as a bit melancholic to some heartbreaking degree. </p>

<p>Huppert handles the roles of mother, wife and friend admirably. She may not have expected or liked things to play out as they did, but in Sachs' long shot at the end, the pieces of the family she has are a legacy to go with the one she has onscreen. Gleeson's casting as Jimmy is curious at first, but he serves as a quiet, selfless caretaker. Her work in the film is good but not transcendent, though the story does not give that much of a chance to work.</p>

<p>Ultimately, the film does a decent job of conveying how Frankie's get together doesn't pan out the way that she wants it to, but does not take the extra step of showing her pain, frustration, what have you in why it has not, or that particular next part. We know that it is on the outside but few seem to look at the fallout from it. Maybe not having the next part and having the disappointment is what the film is trying to get at, but it does not a convincing job at whatever the task is.</p>

<b>The Blu-ray:</b><br>
<b>The Video:</b><br>

<p>The 1.66:1 widescreen presentation befitting <I>Frankie</I> looks nice, and shows off the Portuguese town of Sintra well, with lots of natural light in town set against the bright sun on the beach. Colors are natural but not oversaturated and flesh tones appear natural, and the image lacks any smearing or halos, coming through as natural and faithful to the source material.</p>

<b>The Audio:</b></br>

<p>DTS-HD MA 5.1 lossless surround rules <I>Frankie</I>, and it sounds good, despite a source material that does not get a lot to do. Dialogue is natural and well-balanced and atmospheric effects sound clear and provide a nice immersion level, particularly the beach and bus shots. Everything is quiet as the film wants it to be, but it sounds clear and provides a solid listening experience.</p>

<b>Extras:</b><br>

<p>Save for the trailer (2:05), the only other extra is a Q&A with Huppert and Sachs (27:49) where the pair talk about the story and the roles the cast play, as well as the cast in general. Sachs share his thoughts on Huppert and on the ending. It is fine as far as Q&A sessions go, but for it to be the only extra to speak of is weak.</p>

<b>Final Thoughts:</b><br>

<p>The ideas behind <I>Frankie</I> are well-intentioned, but they are also incomplete, and tha lack of vetting would make this a very good movie instead of an average one. Technically, the disc looks and sounds excellent, and the lack of bonus material is a bummer. Overall it proves to be undistinguishable save for another solid performance by Huppert.</P></span></td>
</tr>



</table></td>
</tr>                                
<tr><td colspan="3"><img src="/reviews/images/blank.gif" height="10"></td></tr>

</table>

<table border="0" width="100%">
<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>
<tr>
<td>
<font size="3" face="Verdana"><b><a href="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_id=4&form_keyword=Frankie+Blu-ray">Find the lowest price for 'Frankie (Blu-ray)'</a></font></b>
</td>
</tr>

<tr>
<td>
<div align=center>
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Bottom_300x250 -->
<!-- PRINT printGoogle336Ads -->
<script type="text/javascript" language="JavaScript">
<!--
if(typeof ord == 'undefined') { ord=Math.random()*10000000000000000; }	
        var google300='<!-- begin ad tag (tile=5) --><script language="JavaScript" src="http://ad.doubleclick.net/adj/dt_reviews;tile=5;dcopt=ist;sz=300x250;ord=';
        google300+=ord;
        google300+='?" type="text/javascript"></scr' + 'ipt>';
        google300+='<noscript><a href="http://ad.doubleclick.net/jump/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" target="_blank">';
        google300+='<img src="http://ad.doubleclick.net/ad/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" width="300" height="250" border="0" alt=""></a></noscript>';

        document.write(google300);//-->
</script><!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Bottom_300x250 --></div></td>
</tr>


</table>

<!-- <hr size="1" color="#0080c0" noshade><div align=center>
<a href="http://www.dvdtalk.com/dvdsavant/index.html"><img 
src="http://www.dvdtalk.com/images/dvdsavant.gif" WIDTH="100" HEIGHT="80" 
vspace=5 hspace=5 Border=1></a> <a href="http://www.dvdtalk.com/horro/index.html"><img src="http://www.dvdtalk.com/images/dvdstalk_logo.gif" WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalk.com/silentdvd/index.html"><img src="http://www.dvdtalk.com/images/silentdvd.jpg"  WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a> 
<a href="http://www.dvdtalk.com/anime/"><img src="http://www.dvdtalk.com/images/animetalk.jpg" WIDTH="100" HEIGHT="80" vspace=5  hspace=5  Border=0></a>
<a href="http://www.xcritic.com" rel="nofollow"><img src="http://www.dvdtalk.com/images/xcriticbutton.gif"  WIDTH="100" 
HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalkradio.com/"><img src="http://www.dvdtalk.com/images/dvdtalkradio.gif"   WIDTH="134" HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
	</font>
	</div><hr size="1" color="#0080c0" noshade>--><!-- Commented out to remove the bottom image links -->
<TD vAlign="top" width="161">



<!-- FUN ADAM REVIEW CODE -->
<table width="100%" border="0" cellspacing="0" cellpadding="2">  
<tr bgcolor="#0080C0">
<td valign="top">
<font face="Verdana" size="1" color="#ffffff"><b>Popular Reviews</b></font></td>
</tr>

<tr bgcolor="#f7f7f7">
<td valign="top"><font size="1" face="Verdana">

<table border="0" cellspacing="0" cellpadding="1" width="100%"><tr><td align="center" colspan="2"><a href="/reviews/74280/1917/" onMouseOver="self.status='\'\'1917\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true"><img src="http://images.dvdtalk.com/covers/B082PQH2P7.jpg" border="0"></a></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">1.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74280/1917/" onMouseOver="self.status='\'\'1917\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true">1917</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">2.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74275/star-wars-the-rise-of-skywalker-4k-ultra-hd/" onMouseOver="self.status='\'\'Star Wars: The Rise of Skywalker (4K Ultra HD)\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Star Wars: The Rise of Skywalker (4K Ultra HD)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">3.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74281/time-limit/" onMouseOver="self.status='\'\'Time Limit\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Time Limit</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">4.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74285/cranes-are-flying-the/" onMouseOver="self.status='\'\'The Cranes are Flying\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">The Cranes are Flying</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">5.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74279/whisky-galore-the-maggie/" onMouseOver="self.status='\'\'Whisky Galore! & The Maggie\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Whisky Galore! & The Maggie</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">6.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74278/supernatural/" onMouseOver="self.status='\'\'Supernatural\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Supernatural</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">7.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74277/force-10-from-navarone/" onMouseOver="self.status='\'\'Force 10 from Navarone\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">Force 10 from Navarone</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">8.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74274/sonic-the-hedgehog-digital-preview/" onMouseOver="self.status='\'\'Sonic the Hedgehog (Digital Preview)\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Sonic the Hedgehog (Digital Preview)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">9.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74273/clockers/" onMouseOver="self.status='\'\'Clockers\'\' by Justin Remer' ; return true" onMouseOut="self.status='' ; return true">Clockers</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">10.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74276/millennium-actress/" onMouseOver="self.status='\'\'Millennium Actress\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">Millennium Actress</a></font></td></tr></table>
<p></font></td>
</tr>  
</table>
<!-- FUN ADAM REVIEW CODE -->
<br>
<table border="0" cellspacing="0" cellpadding="2" width=161><tr>
<td valign="top" align="left" bgcolor="#0080C0" width="161"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
  </tr>  <tr> <td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 

<div align="center">

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Right_160x600 -->

<!-- Beginning Async AdSlot 3 for Ad unit /2922/dt_reviews/160x600_top  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]) -->
<div id='div-gpt-ad-548346664008783799-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-3'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-3 -->


<!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Right_160x600 -->


</div></td></tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>DVD Blowouts</b></font></td>
</tr>
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7>
<style>
#main_title{font-family:Verdana, Arial, Sans; font-size:12px;}
#price_text{font-family:Verdana, Arial, Sans; font-size:10px;}
</style><table width="162"><tr style="pading-top:4px;"><td id="main_title" valign="top">1.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Downton Abbey Seasons 1 & 2 Limited Edition Set - Original UK Version </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$59.99</strike>  <font id='price_text' color="#990000"><b>$44.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">2.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Saving Private Ryan (Sapphire Series)  [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$24.99</strike>  <font id='price_text' color="#990000"><b>$16.91</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">3.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Anchorman: The Legend of Ron Burgundy (Unrated Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.98</strike>  <font id='price_text' color="#990000"><b>$7.83</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">4.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk">Swamp People: Season 1 </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$24.98</strike>  <font id='price_text' color="#990000"><b>$5.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">5.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">The Odd Life of Timothy Green </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$17.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">6.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Bambi (Two-Disc Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$18.33</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">7.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk">Alien [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$19.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">8.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Gi Joe: The Rise of Cobra [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$22.98</strike>  <font id='price_text' color="#990000"><b>$12.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">9.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Brazil (Criterion Collection) [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$49.95</strike>  <font id='price_text' color="#990000"><b>$27.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">10.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">American Beauty (Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr></table></td>
</tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
 </tr>  
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 
		<div align="center">
			<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_DVDReviews_Right_160x600 -->
			<!-- <script language="JavaScript" type="text/javascript">setGoogle160Ads_Bottom();</script>-->
			
<!-- Beginning Async AdSlot 4 for Ad unit /2922/dt_reviews/160x600_bottom  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]) -->
<div id='div-gpt-ad-548346664008783799-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-4'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-4 -->

			<!-- END OF TAG FOR SLOT DVDTalk_DVDReviews_Right_160x600 -->

		</div>
	</td>
</tr>
</table></TD></TR>
<tr><td colspan=3>
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu --><div align="center"><font size=1 face=Verdana color=#000000>Copyright 2020 All Rights Reserved. <a href="https://www.dvdtalk.com/legal.html">Legal Info</a>, <a href="https://www.internetbrands.com/ib/privacy/travel?site=www.dvdtalk.com" target="_blank" rel="nofollow">Privacy Policy</a>, <a href="https://www.internetbrands.com/ib/terms/travel?site=www.dvdtalk.com&hasRSS=true" target="_blank" rel="nofollow">Terms of Use</a> <br>
</font></div></td></tr>

</TABLE>
<script type="text/javascript"> pxlSiteFile = "dvdtalk.com.js"; pxlScriptStart = '%3Cscr' + 'ipt type="text/javascript"'; pxlScriptEnd = '%3C/scr' + 'ipt%3E'; if (location.protocol.indexOf("https") == -1) { document.write(unescape(pxlScriptStart + ' src="http://pxl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); } else { document.write(unescape(pxlScriptStart + ' src="https://pxlssl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); }
</script>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '71d9fc14f592a3085ee2ed65d9a66944' };
 
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Exelator -->
<SCRIPT TYPE="text/javascript" SRC="https://loadus.exelator.com/load/?p=258&g=070&c=901810&kw=&refkw="></SCRIPT>

<!-- InfoLinks -->
<script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 8;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<!-- bdFooter.php -->

</body>
</HTML>

