<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta property="fb:admins" content="510024565, 115691505128841, 39001605" />
<meta property="og:type" content="movie"/>
<meta property="fb:app_id" content="105467689497755"/>
<meta property="og:site_name" content="DVD Talk" />
<meta property="og:title" content="The Rhythm Section (Blu-ray)" />
<meta property="og:url" content="http://www.dvdtalk.com/reviews/74325/rhythm-section-the/"/>
<meta property="og:image" content="http://images.dvdtalk.com/covers/ts1586969183.jpg" />
<link rel="image_src" href="https://images.dvdtalk.com/covers/ts1586969183.jpg">
<!-- <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /> -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!-- alvaro was here -->
<meta name="description" content="The primary marketing hook for The Rhythm Section was &quot;from the producers of James Bond.&quot; Since 1961, EON Productions has concerned itself almost exclusively with 007, with only six films in their ent"><title>The Rhythm Section (Blu-ray) : DVD Talk Review of the Blu-ray</title>
<link rel="alternate" href="https://www.dvdtalk.com/reviews/index.xml" title="DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/hd.xml" title="HD-DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/bluray.xml" title="Blu Ray Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/movieindex.xml" title="Theatrical Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/games/index.xml" title="Video Game Reviews" rel="alternate" type="application/rss+xml">
<!-- PUT THIS TAG IN THE head SECTION -->
<!-- <script language="JavaScript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script> -->




<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Ad declaration go here
		
		 gptadslots[1] =  googletag.defineSlot('/2922/dt_reviews/728x90_top', [[728,90],[970,250]],'div-gpt-ad-548346664008783799-1').setTargeting('kw',['top']).setTargeting('tile',['1']).addService(googletag.pubads());

		 gptadslots[3] =  googletag.defineSlot('/2922/dt_reviews/160x600_top', [[160,600]],'div-gpt-ad-548346664008783799-3').setTargeting('kw',['top']).setTargeting('tile',['2']).addService(googletag.pubads());

		 gptadslots[4] =  googletag.defineSlot('/2922/dt_reviews/160x600_bottom', [[160,600]],'div-gpt-ad-548346664008783799-4').setTargeting('kw',['bottom']).setTargeting('tile',['3']).addService(googletag.pubads());

		 gptadslots[5] =  googletag.defineSlot('/2922/dt_reviews/160x600_left', [[160,600]],'div-gpt-ad-548346664008783799-5').setTargeting('kw',['left']).setTargeting('tile',['4']).addService(googletag.pubads());


		googletag.pubads().enableSingleRequest();
		
		 // No targeting found for context reviews		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->



<!--  bdHeader.php -->

<script language="JavaScript">
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_ATF_728x90");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Bottom_300x250");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Right_160x600");
</script>
<script language="JavaScript">
  //GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->
</head>
<BODY bgcolor="#FFFFFF"  text="#000000" link="#000080" alink="#800000" vlink="#2f2f4f" topmargin="0" leftmargin="0" marginwidth="0" marginheight="0">
<table border='0' cellspacing='2' cellpadding='2' width='100%' bgcolor='#FFFFFF'>
	<tr>
		<td width='160'><a href="https://www.dvdtalk.com"><img src="https://www.dvdtalk.com/images/dvdtalk4.gif" HEIGHT='90' WIDTH='160' BORDER='0' ALT='DVD Talk' /></a></td>
		<td align='center'>

			
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_Homepage_Top_ATF_728x90 -->
<!-- Root -->
<!-- file728 -->
<!-- Beginning Async AdSlot 1 for Ad unit dt_reviews/728x90_top  ### size: [[728,90]] -->

<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->

<div id='div-gpt-ad-548346664008783799-1'>

	<script type='text/javascript'>

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-1'); });

	</script>

</div>

<!-- End AdSlot 1 -->


<!-- END OF TAG FOR SLOT DVDTalk_Homepage_Top_ATF_728x90 Kunal123 -->
		</td>
	</tr>
</table>

<table border="0" cellspacing="2" cellpadding="2" width="100%">


<tr valign="top"><td colspan=3>		
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu -->
</td></tr>		
		<tr valign="top">
		 <td width="125">
<!-- Begin Nav Bar --><table border="0" cellpadding="3" cellspacing="0" align="LEFT" bgcolor="#FFFFFF">



 

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Reviews & Columns</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<b>Reviews</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/index.php">DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&NReviews=50&genre[]=23">TV on DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/hd.php">HD DVD / Blu-ray</a><br> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?international=true">International DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?reviewType=Theatrical">Theatrical</a><br>

<a class="sbar" href="http://www.videogametalk.com">Video Games</a><br>
<br>
<b>Features</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?adviceStart=1&adviceEnd=1&orderBy=Date&reviewType=DVD+Video&start=0&NReviews=50">Collector Series DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/eggs/index.php">Easter Egg Database</a><br>
<a class="sbar" href="https://www.dvdtalk.com/interviews/index.html">Interviews</a><br>
<a class="sbar" href="http://www.dvdtalkradio.com">DVD Talk Radio</a><br>
<a class="sbar" href="https://www.dvdtalk.com/features/index.html">Feature Articles</a><br><BR>
<b>Columns</b><BR>
<a class="sbar" href="https://www.dvdtalk.com/anime/index.html">Anime Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/horror/index.html">DVD Stalk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/dvdsavant/index.html">DVD Savant</a><br>
<a class="sbar" href="https://www.dvdtalk.com/hd/">High-Def Revolution</a><br>
<a class="sbar" href="https://www.dvdtalk.com/silentdvd/index.html">Silent DVD</a><br>
<br>
</font>
<p>
</td></tr>

<tr> <td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><img src="https://www.dvdtalk.com/images/spacer.gif" width=125 height=1 border=0 ALT="discussion forum"><br><b>DVD Talk Forum</b></font></td></tr>

<tr><td width="125"  bgcolor="#f7f7f7" align=center><script language="JavaScript" type="text/javascript">
<!--//
function pagejump(to_url) {
        if (to_url != "") {
        window.location=to_url
        }
}
//-->
</SCRIPT>
<FORM NAME="navsel" 
ONSUBMIT="pagejump(document.forms[0].whereto.options[document.forms[0].whereto.selectedIndex].value); return false">
 <SELECT  NAME="whereto" ONCHANGE="pagejump(this.options[this.selectedIndex].value)">
<option>Select Forum Area...</option>
<option value="http://forum.dvdtalk.com/index.php">Forum Home</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=3">DVD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=8">DVD Reviews</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=5">DVD Hardware</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=55">HD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=12">International DVD</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=1">DVD Bargains</option> 
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=6">DVD Exchange</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=2">Hot Deals</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=7">Store Forum</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=18">Book Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=17">Movie Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=28">Music Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=14">TV Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=15">Video Game Talk</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 <option value="http://forum.dvdtalk.com/forumdisplay.php?f=10">Tech Talk </option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=9">Other</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?s=&forumid=31">Sports</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=4">Feedback</option>
<option value="http://forum.dvdtalk.com/search.php">Search</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 </select></form></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Resources</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000">
 <a class="sbar" href="https://www.dvdtalk.com/price.html">DVD Price Search</a><br>
<a class="sbar" href="https://www.dvdtalk.com/csr.html">Customer Service #'s</a><br>
<a class="sbar" href="https://www.dvdtalk.com/rce.html">RCE Info</a><br>
<a class="sbar" href="https://www.dvdtalk.com/links.html">Links</a><br>
<br></font></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>DVDTalk Info</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/reviewers.php">Review Staff</a><BR>
<a class="sbar" href="https://www.dvdtalk.com/welcome.html">About DVD Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/ad.html">Advertise</a><br>
<a class="sbar" href="https://www.dvdtalk.com/subscribe.html">Newsletter Subscribe</a><br>
<a class="sbar" href="http://forum.dvdtalk.com/register.php">Join DVD Talk Forum</a><br>
<a class="sbar" href="https://www.dvdtalk.com/feeds.html">DVD Talk Feeds</a><br><br>
<br></font></td></tr>

<tr> <td width="125" bgcolor="#f7f7f7"><font size="1" face="verdana">
</font>
 </center>
</td></tr>
<tr><td><div align=center>
<br>
<a href="https://add.my.yahoo.com/content?url=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0"  alt="Add to My Yahoo!"></a> <p>
	<a href="http://fusion.google.com/add?feedurl=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="https://www.dvdtalk.com/images/google.gif" width="104" height="17" border="0" alt="Add to Google"></a> 
 
 
<p>
 <a href="https://www.dvdtalk.com/feeds.html" target="_top"><img src="https://www.dvdtalk.com/images/dvdtalkfeeds.jpg" width=61 height=54 Border=0></a> <br>
<a href="https://www.dvdtalk.com/feeds.html">Get DVD Talk Feeds</a>
 </div></td></tr>
<tr>
	<td bgcolor="#0080C0">
		<font size="1" face="verdana" color="white"><b>Sponsored Links</b></font>
	</td>
</tr>
<tr>
	<td width="125" bgcolor="#f7f7f7"> 
		<div align="center">
			<!--<script language="JavaScript" type="text/javascript">setGoogle120Ads();</script>-->
			
<!-- Beginning Async AdSlot 5 for Ad unit /2922/dt_reviews/160x600_left  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]) -->
<div id='div-gpt-ad-548346664008783799-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-5'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-5 -->

		</div>
	</td>
</tr>
</table>
</td><td valign="TOP" width="100%"> 
 
<!-- Main DVD news table top - start DVD headline -->  

 <!-- Main DVD NEWS MIDDLE SECTION-->  
<!-- BD Main Header -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>


<table border="0" cellspacing="0" cellpadding="0" width="100%" height="100%">
<tr>
<td valign="top" width="100%">

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td valign="top" width="100%" align="center">


<table border="0" cellspacing="1" cellpadding="1" width="100%">
<tr>
<td align="left">
<table width=100% cellspacing=2 cellpadding=0 bgcolor="#f7f7f7" align="center" border=0><tr><td align="center">
<script type="text/javascript">
function dosearch() {
var sf=document.searchform;
var submitto = sf.sengines.options[sf.sengines.selectedIndex].value + escape(sf.searchterms.value);
window.location.href = submitto;
return false;
}
</script>
<form name="searchform" onSubmit="return dosearch();"><font face="verdana" size=1>
Search: <select name="sengines" style="font-family: verdana; font-size:10px;"> <option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=All&searchText=" selected>All Reviews</option>
<option value="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_search=1&form_keyword=">Price Search</option>
<option value="http://forum.dvdtalk.com/search.php?action=simplesearch&forumchoice=-1&searchdate=-1&query=">Forum</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=HD+DVD&searchText=">HD DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Blu-ray&searchText=">Blu-ray Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Adult+DVD+Video&searchText=">Adult DVD Reviews</option><option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.dvdtalk.com/reviews/games/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">Video Game Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.google.com/custom?domains=dvdtalk.com&sitesearch=dvdtalk.com&q=" >DVD Talk</option>
</select> For: 
<input type="text" name="searchterms" style="font-family: verdana; font-size:10px;"> <input type="submit" name="SearchSubmit" value="Search" style="font-family: verdana; font-size:10px;"></font></SCRIPT></td></form></tr></table>
<small>
<font face="Verdana">
<small>
       <a href="/reviews/index.php">Reviews</a> &#187; 
       <a href="/reviews/list.php?reviewType=Blu-ray">Blu-ray Reviews</a> &#187; 
       The Rhythm Section (Blu-ray)</small></font></small></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" width="1" height="7"></td></tr>

<tr>
<td valign="top" align="left">
<font size="4" face="Verdana">
<b>The Rhythm Section (Blu-ray)</b>
</font></td>
</tr>
<tr><td align="left"><font face="Verdana" size="2"><a href="/reviews/studio.php?ID=82">Paramount</a> // R // April 28, 2020 // Region A</font></td></tr><tr>
<td align="left">
<font face="Verdana" size="2"><b>List Price: $19.96 <span style="background:rgb(255, 255, 204); font-size:11px;">[Buy now and save at <a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083X5NQ6L/dvdtalk">Amazon</a>]
</td>
</tr>

<tr>
<td align="left">
<iframe src="https://www.facebook.com/widgets/like.php?href=http%3A%2F%2Fwww.dvdtalk.com%2Freviews%2F74325%2Frhythm-section-the%2F" scrolling="no" frameborder="0" style="border:none; width:450px; height:24px"></iframe>
</td>
</tr>
<tr>
<td align="left">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td width="100%" bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr>
<td align="Left">
<font size="1" face="Verdana" color="#666666">
Review by <a onMouseOver="self.status='View Tyler Foster\'s Bio' ; return true" 
             onMouseOut="self.status='' ; return true" 
             href="/reviews/bio.php?ID=262&reviewID=74325">Tyler Foster</a> | 
posted May 18, 2020 | 
<a href="/reviews/feedback.php?ID=262&reviewID=74325" rel="nofollow">E-mail the Author</a>
</font></td>
</tr>

</table></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>

<tr>
<td valign="top">
<table border="0" cellpadding="1" cellpadding="1"  align="right"width="100"
       bgcolor="#dddddd" style="margin: 2px 2px 2px 2px">
<tr>
<td align="center">
<table border="0" cellpadding="0" cellpadding="5" width="100%">
<tr>
<td align="center">

<a rel="nofollow" onMouseOver="self.status='Order The Rhythm Section (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B083X5NQ6L/dvdtalk"><img src="http://images.dvdtalk.com/covers/ts1586969183.jpg" border="0"></a></td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B083X5NQ6L/dvdtalk"><img src=http://rcm-images.amazon.com/images/G/01/associates/remote-buy-box/buy5.gif border=0 alt='Buy from Amazon.com' ></a>
</td>
</tr>



<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>C O N T E N T</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.gif"></td></tr>
<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>V I D E O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A U D I O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

  
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E X T R A S</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>R E P L A Y</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/2.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A D V I C E</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana"><b>Rent It</b></font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E - M A I L</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/email.php?ID=74325" rel="nofollow"> this review to a friend</a>
</font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>P R I N T</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/print.php?ID=74325" rel="nofollow" title="The Rhythm Section (Blu-ray)">Printer Friendly</a>
</font></td></tr>


</table></td>
</tr>
</table>
<span style="font-family: Verdana; font-size: 10pt">
The primary marketing hook for <em>The Rhythm Section</em> was "from the producers of James Bond." Since 1961, EON Productions has concerned itself almost exclusively with 007, with only six films in their entire history outside of the franchise (five of which were produced since 2014). In particular, <em>The Rhythm Section</em> seems to be, at least in part, designed as an alternative to those who have called for the casting of Bond to diversify, either in race or gender, with Blake Lively playing the globe-trotting, spy-like protagonist and frequent "Handmaid's Tale" director Reed Morano behind the camera. The result, however, is less attuned to any notion of filling a gap in the marketplace and more driven by Morano's vision, which is a trauma recovery movie, a drug rehab movie, and a revenge thriller all rolled into one grueling package.

<p>Lively plays Stephanie Patrick, a young woman who was doing well at college and living a normal, happy life until a plane with her family on it explodes in what authorites label a mechanical malfunction. Years later, a journalist named Proctor (Raza Jeffrey) finds Stephanie strung out and getting by as a sex worker, and informs her that the "mechanical malfunction" was a cover-up for a terrorist attack designed to take out a single liberal extremist. Stephanie, unsure of who to trust, tracks down Proctor's mysterious source "B," who turns out to be Ian Boyd (Jude Law), a former MI6 agent living in Scotland. Boyd is frustrated because Stephanie's attempts to investigate Proctor's leads have already set off a chain reaction of events that will make it harder to find and kill "U17," the unidentified person behind the attack that killed Stephanie's family. After Stephanie manages to prove her dedication to Boyd, Boyd reluctantly begins training her to try and hunt down U17 herself.</p>

<p>Morano's artistic ambition is to make a genuinely realistic spy-adjacent revenge picture, one that starts its task of stripping down Hollywood spy movie gloss from the level of movies that are already positioning themselves as realistic counterparts to James Bond -- <em>Bourne</em>, but even more dour. Stephanie spends almost the entire 109-minute running time struggling to make each punch count, succeeding by the thinnest possible margins. It's a perfectly respectable angle to take, and yet it's not very fun to watch, creating a cumulative weight dragging the movie down even when some of the scenes are effective (such as one in which Boyd tests Stephanie's fighting skills). It may be easy to intellectually understand why Stephanie fails and struggles constantly at even simple tasks, and yet watching it is still frustrating. Part of this is attributable to the screenplay by Mark Burnell (adapting his own book); the simultaneous desire to stay ahead of the audience by continually twisting and turning leads to an echoing structure in which Stephanie will find a piece of information, that information will be turned on its head, and the moment she acts on it, it will be turned on its head again. Like the tone that Morano is going for, this both makes perfect sense and quickly wears out its welcome.</p>

<p>That said, there is no denying Morano's skill as a filmmaker. When the film finally does arrive at an action scene or attempt to ratchet up the tension, Morano does an excellent job of it, staging the aforementioned fight between Stephanie and Boyd, an intense climactic showdown on a bus, or a thrilling one-shot car chase/gunfight through the streets of Tangier (probably the film's most effective sequence). These scenes, and many others, stick with Stephanie's point of view to reinforce the grounded nature of the story. Constant cutaways to Stephanie's memories of the final day with her family become tiring after awhile, but that's the only quibble. Morano also gets fine performances out of her talented cast: Lively sells her mixture of anger, terror, and anguish quite well (even when her morose headspace becomes monotonous to watch), Law makes for an excellent no-nonsense mentor who is resigned to his own lack of emotions (a brief scene in a hotel between Stephanie and Boyd after a car bomb goes off is excellent), and Sterling K. Brown is unexpectedly charismatic as a key contact that Stephanie needs to form a relationship with.</p>

<p>In the end, <em>The Rhythm Section</em> seems to fall victim to not "too many cooks in the kitchen" scenario, but something more akin to a restaurant run by multiple parties who all thought they were selling something different. There is no inherent expectations that a spy movie must be <em>fun</em>, and yet <em>Rhythm</em> feels like it's betraying the audience's expectations in a way that the equally stoic <em>Tinker Tailor Soldier Spy</eM> doesn't. The film is both well-made and hard to make a case for, offering almost two hours of grim struggle that has an authenticity that is rare for this type of film, but is that because the genre is lacking in stories like that or is it because the audience isn't asking for them? The final moments of <em>The Rhythm Section</eM> set up a sequel, which comes as no surprise given Burnell's book is the first in the series, but imaginging a sequel based on this movie is very strange indeed.</p>

<p><strong>The Blu-ray</strong><br /> Paramount has shuffled <em>The Rhythm Section</em> onto Blu-ray and DVD with extremely boring artwork that <em>sort of</em> features star Blake Lively brandishing a gun, although the gun is out-of-focus and barely in frame. The blobby silhouette of some sort of skyline is barely visible behind her, and there are vague hints of sparks in the image for some reason (neither of these things are true of the scene in the film the image is taken from). The film's primary theatrical poster was nothing to write home about, featuring Lively's silhouette in a doorway, visibly holding the gun behind her, and I can understand why it wasn't used for this (the image is not designed to catch one's eye on a department store shelf), but it was also better than this (and there were two others, seemingly Twitter exclusives, that were an improvement on that poster). The two-disc set comes in an eco-friendly Viva Elite case with the Blu-ray disc on one side and <strong>DVD copy</strong> on the other, and there is an insert offering a <strong>digital copy</strong>. The entire thing is wrapped in a non-embossed, glossy slipcover featuring nearly identical imagery.</p>

<p><strong>The Video and Audio</strong><br /> No complaints about either the 2.39:1 1080p AVC transfer or DTS-HD Master Audio 7.1 track on this release. The film tends toward a gloomy palette that matches the film's tone, resulting in a number of scenes in heavy shadow or darkness, but delineation of objects is very strong and I did not notice any artifacts or banding hiding in the shadows. Fine detail is extremely crisp, as are textures, and any "digital" anomalies to the way fast motion looks (glimpses during the car chase sequence) are clearly inherent to the original digital photography. The audio shines during the film's many action secenes, such as the aforementioned car chase/gunfight sequence, as well as a climactic sequence that takes place on a bus, capturing small nuances of debris and collateral damage throughout the sequences. Even better, dialogue is nicely balanced within the action so that the viewer isn't constantly adjusting the volume down during the chaos and up during the dialogue sequences. The track gets good use out of the surrounds both during the action, when directional mixing adds to the effect, more casual environmental sections involving crowds or public spaces, and even when it comes to the score by Steve Mazzaro (for which Hans Zimmer gets his own producing credit). French and Spanish Dolby Digital 5.1 and an English Audio Descriptive track are also included, as are English captions for the deaf and hard of hearing, and English, French, and Spanish subtitles.</p>

<p><strong>The Extras</strong><br /> <em>The Rhythm Section</em> is blessed with a fairly standard but well-done supplemental package. Kicking things off, there is a series of six <strong>deleted/extended scenes</strong> (17:30), with a "play all" option. These include further miseries for Stephanie: an extremely uncomfortable scene in which she is harassed and sexually assaulted by her pimp, one where it's revealed she shit herself, and one where she attends a funeral that turns out to be her own, set up by Boyd to help protect her identity. There is also a lengthier scene with the man who sells her the gun, and a slightly more organic version of the moment where she loses her bag. The final scene, in which she confronts the pimp, is the only really satisfying one, but even that drags on a bit (and doesn't work without the other, more unpleasant scene).</P>

<p>The rest of the extras consist of several featurettes, all fairly self-explanatory: <strong>"Stephanie's Journey"</strong> (7:53), <strong>"Fight or Flight"</strong> (6:10), <strong>"Never Leave Second Gear"</strong> (6:11), <strong>"One Shot Explosion"</strong> (2:18), and <strong>"Designing <em>The Rhythm Section</em>"</strong> (2:38). The nicest about these featurettes -- kind of weird how few of these home video supplements do this -- is that they assume the viewer has seen the movie, freely discussing critical plot points without dancing around spoilers, and skipping over the boilerplate recaps of the plot and the characters that make up so many of these types of pieces. The featurettes are also bolstered by really excellent behind-the-scenes material, especially during the stunt and action featurettes, which are the best of the bunch. I expected these to be fluff, and they're actually more entertaining than the film itself.</p>

<p>No theatrical trailers for <em>The Rhythm Section</eM> have been included.</p>

<p><strong>Conclusion</strong><br /> <em>The Rhythm Section</em> is an intentionally, even respectably unpleasant and well-made movie that simultaneously doesn't feel like a movie the audience is interested in seeing. The film's box office seemed to reflect that, but if anyone reading this review thinks, "that sounds great," give it a <strong>rental</strong>.</p>
<p>
<hr noshade><small>Please <a href="https://www.dvdtalk.com/reviews/bio.php?ID=262" target="_new"><b>check out my other DVDTalk DVD, Blu-ray and theatrical reviews</b></a> and/or <a href="https://www.twitter.com/tylergilfoster" target="_new"><b>follow me on Twitter</b></a>.</small></span></td>
</tr>



</table></td>
</tr>                                
<tr><td colspan="3"><img src="/reviews/images/blank.gif" height="10"></td></tr>

</table>

<table border="0" width="100%">
<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>
<tr>
<td>
<font size="3" face="Verdana"><b><a href="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_id=4&form_keyword=The+Rhythm+Section+Blu-ray">Find the lowest price for 'The Rhythm Section (Blu-ray)'</a></font></b>
</td>
</tr>

<tr>
<td>
<div align=center>
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Bottom_300x250 -->
<!-- PRINT printGoogle336Ads -->
<script type="text/javascript" language="JavaScript">
<!--
if(typeof ord == 'undefined') { ord=Math.random()*10000000000000000; }	
        var google300='<!-- begin ad tag (tile=5) --><script language="JavaScript" src="http://ad.doubleclick.net/adj/dt_reviews;tile=5;dcopt=ist;sz=300x250;ord=';
        google300+=ord;
        google300+='?" type="text/javascript"></scr' + 'ipt>';
        google300+='<noscript><a href="http://ad.doubleclick.net/jump/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" target="_blank">';
        google300+='<img src="http://ad.doubleclick.net/ad/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" width="300" height="250" border="0" alt=""></a></noscript>';

        document.write(google300);//-->
</script><!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Bottom_300x250 --></div></td>
</tr>


</table>

<!-- <hr size="1" color="#0080c0" noshade><div align=center>
<a href="http://www.dvdtalk.com/dvdsavant/index.html"><img 
src="http://www.dvdtalk.com/images/dvdsavant.gif" WIDTH="100" HEIGHT="80" 
vspace=5 hspace=5 Border=1></a> <a href="http://www.dvdtalk.com/horro/index.html"><img src="http://www.dvdtalk.com/images/dvdstalk_logo.gif" WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalk.com/silentdvd/index.html"><img src="http://www.dvdtalk.com/images/silentdvd.jpg"  WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a> 
<a href="http://www.dvdtalk.com/anime/"><img src="http://www.dvdtalk.com/images/animetalk.jpg" WIDTH="100" HEIGHT="80" vspace=5  hspace=5  Border=0></a>
<a href="http://www.xcritic.com" rel="nofollow"><img src="http://www.dvdtalk.com/images/xcriticbutton.gif"  WIDTH="100" 
HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalkradio.com/"><img src="http://www.dvdtalk.com/images/dvdtalkradio.gif"   WIDTH="134" HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
	</font>
	</div><hr size="1" color="#0080c0" noshade>--><!-- Commented out to remove the bottom image links -->
<TD vAlign="top" width="161">



<!-- FUN ADAM REVIEW CODE -->
<table width="100%" border="0" cellspacing="0" cellpadding="2">  
<tr bgcolor="#0080C0">
<td valign="top">
<font face="Verdana" size="1" color="#ffffff"><b>Popular Reviews</b></font></td>
</tr>

<tr bgcolor="#f7f7f7">
<td valign="top"><font size="1" face="Verdana">

<table border="0" cellspacing="0" cellpadding="1" width="100%"><tr><td align="center" colspan="2"><a href="/reviews/74323/lonely-are-the-brave/" onMouseOver="self.status='\'\'Lonely Are the Brave\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true"><img src="http://images.dvdtalk.com/covers/ts1588690386.jpg" border="0"></a></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">1.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74323/lonely-are-the-brave/" onMouseOver="self.status='\'\'Lonely Are the Brave\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Lonely Are the Brave</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">2.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74318/great-escape-the-criterion-collection-the/" onMouseOver="self.status='\'\'The Great Escape (The Criterion Collection)\'\' by Ian Jane' ; return true" onMouseOut="self.status='' ; return true">The Great Escape (The Criterion Collection)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">3.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74321/gentlemen-4k-ultra-hd-the/" onMouseOver="self.status='\'\'The Gentlemen (4K Ultra HD)\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">The Gentlemen (4K Ultra HD)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">4.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74324/trapped-2002/" onMouseOver="self.status='\'\'Trapped (2002)\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Trapped (2002)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">5.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74322/in-search-of-dracula/" onMouseOver="self.status='\'\'In Search of Dracula\'\' by Stuart Galbraith IV' ; return true" onMouseOut="self.status='' ; return true">In Search of Dracula</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">6.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74326/grand-budapest-hotel-the-criterion-collection-the/" onMouseOver="self.status='\'\'The Grand Budapest Hotel (The Criterion Collection)\'\' by Ryan Keefer' ; return true" onMouseOut="self.status='' ; return true">The Grand Budapest Hotel (The Criterion Collection)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">7.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74325/rhythm-section-the/" onMouseOver="self.status='\'\'The Rhythm Section\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">The Rhythm Section</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">8.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74315/prince-of-tides-the-criterion-collection-the/" onMouseOver="self.status='\'\'The Prince of Tides - The Criterion Collection\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">The Prince of Tides - The Criterion Collection</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">9.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74320/alice-in-wonderland-1933/" onMouseOver="self.status='\'\'Alice in Wonderland (1933)\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Alice in Wonderland (1933)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">10.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74314/bamboozled-the-criterion-collection/" onMouseOver="self.status='\'\'Bamboozled - The Criterion Collection\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">Bamboozled - The Criterion Collection</a></font></td></tr></table>
<p></font></td>
</tr>  
</table>
<!-- FUN ADAM REVIEW CODE -->
<br>
<table border="0" cellspacing="0" cellpadding="2" width=161><tr>
<td valign="top" align="left" bgcolor="#0080C0" width="161"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
  </tr>  <tr> <td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 

<div align="center">

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Right_160x600 -->

<!-- Beginning Async AdSlot 3 for Ad unit /2922/dt_reviews/160x600_top  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]) -->
<div id='div-gpt-ad-548346664008783799-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-3'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-3 -->


<!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Right_160x600 -->


</div></td></tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>DVD Blowouts</b></font></td>
</tr>
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7>
<style>
#main_title{font-family:Verdana, Arial, Sans; font-size:12px;}
#price_text{font-family:Verdana, Arial, Sans; font-size:10px;}
</style><table width="162"><tr style="pading-top:4px;"><td id="main_title" valign="top">1.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Downton Abbey Seasons 1 & 2 Limited Edition Set - Original UK Version </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$59.99</strike>  <font id='price_text' color="#990000"><b>$44.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">2.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Saving Private Ryan (Sapphire Series)  [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$24.99</strike>  <font id='price_text' color="#990000"><b>$16.91</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">3.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Anchorman: The Legend of Ron Burgundy (Unrated Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.98</strike>  <font id='price_text' color="#990000"><b>$7.83</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">4.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk">Swamp People: Season 1 </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$24.98</strike>  <font id='price_text' color="#990000"><b>$5.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">5.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">The Odd Life of Timothy Green </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$17.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">6.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Bambi (Two-Disc Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$18.33</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">7.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk">Alien [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$19.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">8.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Gi Joe: The Rise of Cobra [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$22.98</strike>  <font id='price_text' color="#990000"><b>$12.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">9.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Brazil (Criterion Collection) [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$49.95</strike>  <font id='price_text' color="#990000"><b>$27.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">10.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">American Beauty (Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr></table></td>
</tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
 </tr>  
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 
		<div align="center">
			<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_DVDReviews_Right_160x600 -->
			<!-- <script language="JavaScript" type="text/javascript">setGoogle160Ads_Bottom();</script>-->
			
<!-- Beginning Async AdSlot 4 for Ad unit /2922/dt_reviews/160x600_bottom  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]) -->
<div id='div-gpt-ad-548346664008783799-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-4'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-4 -->

			<!-- END OF TAG FOR SLOT DVDTalk_DVDReviews_Right_160x600 -->

		</div>
	</td>
</tr>
</table></TD></TR>
<tr><td colspan=3>
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu --><div align="center"><font size=1 face=Verdana color=#000000>Copyright 2020 All Rights Reserved. <a href="https://www.dvdtalk.com/legal.html">Legal Info</a>, <a href="https://www.internetbrands.com/ib/privacy/travel?site=www.dvdtalk.com" target="_blank" rel="nofollow">Privacy Policy</a>, <a href="https://www.internetbrands.com/ib/terms/travel?site=www.dvdtalk.com&hasRSS=true" target="_blank" rel="nofollow">Terms of Use</a> <br>
</font></div></td></tr>

</TABLE>
<script type="text/javascript"> pxlSiteFile = "dvdtalk.com.js"; pxlScriptStart = '%3Cscr' + 'ipt type="text/javascript"'; pxlScriptEnd = '%3C/scr' + 'ipt%3E'; if (location.protocol.indexOf("https") == -1) { document.write(unescape(pxlScriptStart + ' src="http://pxl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); } else { document.write(unescape(pxlScriptStart + ' src="https://pxlssl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); }
</script>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '71d9fc14f592a3085ee2ed65d9a66944' };
 
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Exelator -->
<SCRIPT TYPE="text/javascript" SRC="https://loadus.exelator.com/load/?p=258&g=070&c=901810&kw=&refkw="></SCRIPT>

<!-- InfoLinks -->
<script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 8;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<!-- bdFooter.php -->

</body>
</HTML>

