<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en">
<head>
<meta property="fb:admins" content="510024565, 115691505128841, 39001605" />
<meta property="og:type" content="movie"/>
<meta property="fb:app_id" content="105467689497755"/>
<meta property="og:site_name" content="DVD Talk" />
<meta property="og:title" content="Town Bloody Hall: Criterion Collection (Blu-ray)" />
<meta property="og:url" content="http://www.dvdtalk.com/reviews/74494/town-bloody-hall-criterion-collection/"/>
<meta property="og:image" content="http://images.dvdtalk.com/covers/ts1597255489.jpg" />
<link rel="image_src" href="https://images.dvdtalk.com/covers/ts1597255489.jpg">
<!-- <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1" /> -->
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /> <!-- alvaro was here -->
<meta name="description" content="The Movie: The 1979 documentary Town Bloody Hall, directed by Chris Hegedus and D.A. Pennebaker, is a fascinating recording of a panel discussion held at New York's Town Hall on April 30, 1971. Pitche"><title>Town Bloody Hall: Criterion Collection (Blu-ray) : DVD Talk Review of the Blu-ray</title>
<link rel="alternate" href="https://www.dvdtalk.com/reviews/index.xml" title="DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/hd.xml" title="HD-DVD Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/bluray.xml" title="Blu Ray Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/movieindex.xml" title="Theatrical Reviews" rel="alternate" type="application/rss+xml">
<link rel="alternate" href="https://www.dvdtalk.com/reviews/games/index.xml" title="Video Game Reviews" rel="alternate" type="application/rss+xml">
<!-- PUT THIS TAG IN THE head SECTION -->
<!-- <script language="JavaScript" src="http://partner.googleadservices.com/gampad/google_service.js">
</script> -->




<!-- Start: GPT Async -->
<script type='text/javascript'>
	var gptadslots=[];
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function(){ var gads = document.createElement('script');
		gads.async = true; gads.type = 'text/javascript';
		var useSSL = 'https:' == document.location.protocol;
		gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
		var node = document.getElementsByTagName('script')[0];
		node.parentNode.insertBefore(gads, node);
	})();
</script>

<script type="text/javascript">
	googletag.cmd.push(function() {

		//Ad declaration go here
		
		 gptadslots[1] =  googletag.defineSlot('/2922/dt_reviews/728x90_top', [[728,90],[970,250]],'div-gpt-ad-548346664008783799-1').setTargeting('kw',['top']).setTargeting('tile',['1']).addService(googletag.pubads());

		 gptadslots[3] =  googletag.defineSlot('/2922/dt_reviews/160x600_top', [[160,600]],'div-gpt-ad-548346664008783799-3').setTargeting('kw',['top']).setTargeting('tile',['2']).addService(googletag.pubads());

		 gptadslots[4] =  googletag.defineSlot('/2922/dt_reviews/160x600_bottom', [[160,600]],'div-gpt-ad-548346664008783799-4').setTargeting('kw',['bottom']).setTargeting('tile',['3']).addService(googletag.pubads());

		 gptadslots[5] =  googletag.defineSlot('/2922/dt_reviews/160x600_left', [[160,600]],'div-gpt-ad-548346664008783799-5').setTargeting('kw',['left']).setTargeting('tile',['4']).addService(googletag.pubads());


		googletag.pubads().enableSingleRequest();
		
		 // No targeting found for context reviews		
		googletag.pubads().enableAsyncRendering();
		googletag.enableServices();
	});
</script>
<!-- End: GPT -->



<!--  bdHeader.php -->

<script language="JavaScript">
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_ATF_728x90");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Bottom_300x250");
  //GA_googleAddSlot("ca-pub-1670216450445443", "DVDTalk_BluRayReviews_Right_160x600");
</script>
<script language="JavaScript">
  //GA_googleFetchAds();
</script>
<!-- END OF TAG FOR head SECTION -->

<script type="text/javascript">
  (function() {
    const makeStub = () => {
      const TCF_LOCATOR_NAME = '__tcfapiLocator';
      const TCF_LOCATOR_ID = '__tcfapiTrustarc';
      const queue = [];
      let win = window;
      let cmpFrame;
      function addFrame() {
        const doc = win.document;
        const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
        if (!otherCMP) {
          if (doc.body) {
            const iframe = doc.createElement('iframe');
             iframe.name = TCF_LOCATOR_NAME;
            iframe.style.display = 'none';
             iframe.id = TCF_LOCATOR_ID;
            iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
            doc.body.appendChild(iframe);
          } else {
            setTimeout(addFrame, 5);
          }
        }
        return !otherCMP;
      }
      function tcfAPIHandler(...args) {
        let gdprApplies;
        if (!args.length) {
          /**
           * shortcut to get the queue when the full CMP
           * implementation loads; it can call tcfapiHandler()
           * with no arguments to get the queued arguments
           */
          return queue;
        } else if (args[0] === 'setGdprApplies') {
          /**
           * shortcut to set gdprApplies if the publisher
           * knows that they apply GDPR rules to all
           * traffic (see the section on ""What does the
           * gdprApplies value mean"" for more
           */
          if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
            gdprApplies = args[3];
            if (typeof args[2] === 'function') {
              args[2]('set', true);
            }
          }
        } else if (args[0] === 'ping') {
          /**
           * Only supported method; give PingReturn
           * object as response
           */
          const retr = {
            gdprApplies: gdprApplies,
            cmpLoaded: false,
            cmpStatus: 'stubCMP',
            apiVersion: '2.0'
          };
          if (typeof args[2] === 'function') {
            args[2](retr, true);
          }
        } else {
          /**
           * some other method, just queue it for the
           * full CMP implementation to deal with
           */
          queue.push(args);
        }
      }
      function postMessageEventHandler(event) {
        const msgIsString = typeof event.data === 'string';
        let json = {};
        try {
          /**
           * Try to parse the data from the event. This is important
           * to have in a try/catch because often messages may come
           * through that are not JSON
           */
          if (msgIsString) {
            json = JSON.parse(event.data);
          } else {
            json = event.data;
          }
        } catch (ignore) {}
        const payload = json.__tcfapiCall;
        if (payload) {
          window.__tcfapi(
            payload.command,
            payload.version,
            function(retValue, success) {
              let returnMsg = {
                __tcfapiReturn: {
                  returnValue: retValue,
                  success: success,
                  callId: payload.callId,
                },
              };
              if (msgIsString) {
                returnMsg = JSON.stringify(returnMsg);
              }
              event.source.postMessage(returnMsg, '*');
            },
            payload.parameter
          );
        }
      }
      /**
       * Iterate up to the top window checking for an already-created
       * ""__tcfapilLocator"" frame on every level. If one exists already then we are
       * not the master CMP and will not queue commands.
       */
      while (win) {
        try {
          if (win.frames[TCF_LOCATOR_NAME]) {
            cmpFrame = win;
            break;
          }
        } catch (ignore) {}
        // if we're at the top and no cmpFrame
        if (win === window.top) {
          break;
        }
        // Move up
        win = win.parent;
      }
      if (!cmpFrame) {
        // we have recur'd up the windows and have found no __tcfapiLocator frame
        addFrame();
        win.__tcfapi = tcfAPIHandler;
        win.addEventListener('message', postMessageEventHandler, false);
      }
    };
    makeStub();
  }());
</script>

<div id="consent_blackbar"></div>

<script async="async" src="https://consent.trustarc.com/notice?domain=internetbrands_iab.com&c=teconsent&js=nj&noticeType=bb&text=true&gtm=1&cookieLink=https%3A%2F%2Fwww.internetbrands.com%2Fprivacy%2Fprivacy-main&privacypolicylink=https%3A%2F%2Fwww.internetbrands.com%2Fprivacy%2Fprivacy-main"></script>

</head>
<BODY bgcolor="#FFFFFF"  text="#000000" link="#000080" alink="#800000" vlink="#2f2f4f" topmargin="0" leftmargin="0" marginwidth="0" marginheight="0">
<table border='0' cellspacing='2' cellpadding='2' width='100%' bgcolor='#FFFFFF'>
	<tr>
		<td width='160'><a href="https://www.dvdtalk.com"><img src="https://www.dvdtalk.com/images/dvdtalk4.gif" HEIGHT='90' WIDTH='160' BORDER='0' ALT='DVD Talk' /></a></td>
		<td align='center'>

			
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_Homepage_Top_ATF_728x90 -->
<!-- Root -->
<!-- file728 -->
<!-- Beginning Async AdSlot 1 for Ad unit dt_reviews/728x90_top  ### size: [[728,90]] -->

<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[1]]) -->

<div id='div-gpt-ad-548346664008783799-1'>

	<script type='text/javascript'>

		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-1'); });

	</script>

</div>

<!-- End AdSlot 1 -->


<!-- END OF TAG FOR SLOT DVDTalk_Homepage_Top_ATF_728x90 Kunal123 -->
		</td>
	</tr>
</table>

<table border="0" cellspacing="2" cellpadding="2" width="100%">


<tr valign="top"><td colspan=3>		
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu -->
</td></tr>		
		<tr valign="top">
		 <td width="125">
<!-- Begin Nav Bar --><table border="0" cellpadding="3" cellspacing="0" align="LEFT" bgcolor="#FFFFFF">



 

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Reviews & Columns</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<b>Reviews</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/index.php">DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&NReviews=50&genre[]=23">TV on DVD</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/hd.php">HD DVD / Blu-ray</a><br> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?international=true">International DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?reviewType=Theatrical">Theatrical</a><br>

<a class="sbar" href="http://www.videogametalk.com">Video Games</a><br>
<br>
<b>Features</b><BR>

<a class="sbar" href="https://www.dvdtalk.com/reviews/list.php?adviceStart=1&adviceEnd=1&orderBy=Date&reviewType=DVD+Video&start=0&NReviews=50">Collector Series DVDs</a><br>
<a class="sbar" href="https://www.dvdtalk.com/eggs/index.php">Easter Egg Database</a><br>
<a class="sbar" href="https://www.dvdtalk.com/interviews/index.html">Interviews</a><br>
<a class="sbar" href="http://www.dvdtalkradio.com">DVD Talk Radio</a><br>
<a class="sbar" href="https://www.dvdtalk.com/features/index.html">Feature Articles</a><br><BR>
<b>Columns</b><BR>
<a class="sbar" href="https://www.dvdtalk.com/anime/index.html">Anime Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/horror/index.html">DVD Stalk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/dvdsavant/index.html">DVD Savant</a><br>
<a class="sbar" href="https://www.dvdtalk.com/hd/">High-Def Revolution</a><br>
<a class="sbar" href="https://www.dvdtalk.com/silentdvd/index.html">Silent DVD</a><br>
<br>
</font>
<p>
</td></tr>

<tr> <td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><img src="https://www.dvdtalk.com/images/spacer.gif" width=125 height=1 border=0 ALT="discussion forum"><br><b>DVD Talk Forum</b></font></td></tr>

<tr><td width="125"  bgcolor="#f7f7f7" align=center><script language="JavaScript" type="text/javascript">
<!--//
function pagejump(to_url) {
        if (to_url != "") {
        window.location=to_url
        }
}
//-->
</SCRIPT>
<FORM NAME="navsel" 
ONSUBMIT="pagejump(document.forms[0].whereto.options[document.forms[0].whereto.selectedIndex].value); return false">
 <SELECT  NAME="whereto" ONCHANGE="pagejump(this.options[this.selectedIndex].value)">
<option>Select Forum Area...</option>
<option value="http://forum.dvdtalk.com/index.php">Forum Home</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=3">DVD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=8">DVD Reviews</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=5">DVD Hardware</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=55">HD Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=12">International DVD</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=1">DVD Bargains</option> 
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=6">DVD Exchange</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=2">Hot Deals</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=7">Store Forum</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=18">Book Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=17">Movie Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=28">Music Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=14">TV Talk</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=15">Video Game Talk</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 <option value="http://forum.dvdtalk.com/forumdisplay.php?f=10">Tech Talk </option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=9">Other</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?s=&forumid=31">Sports</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
<option value="http://forum.dvdtalk.com/forumdisplay.php?f=4">Feedback</option>
<option value="http://forum.dvdtalk.com/search.php">Search</option>
<option value="http://www.dvdtalk.com/">--------------------</option>
 </select></form></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>Resources</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000">
 <a class="sbar" href="https://www.dvdtalk.com/price.html">DVD Price Search</a><br>
<a class="sbar" href="https://www.dvdtalk.com/csr.html">Customer Service #'s</a><br>
<a class="sbar" href="https://www.dvdtalk.com/rce.html">RCE Info</a><br>
<a class="sbar" href="https://www.dvdtalk.com/links.html">Links</a><br>
<br></font></td></tr>

<tr><td bgcolor="#0080C0"><font size="1" face="verdana" color="white"><b>DVDTalk Info</b></font></td></tr><tr><td width="125" bgcolor="#f7f7f7"> 
<font size="1" face="verdana" color="#000000"> 
<a class="sbar" href="https://www.dvdtalk.com/reviews/reviewers.php">Review Staff</a><BR>
<a class="sbar" href="https://www.dvdtalk.com/welcome.html">About DVD Talk</a><br>
<a class="sbar" href="https://www.dvdtalk.com/ad.html">Advertise</a><br>
<a class="sbar" href="https://www.dvdtalk.com/subscribe.html">Newsletter Subscribe</a><br>
<a class="sbar" href="http://forum.dvdtalk.com/register.php">Join DVD Talk Forum</a><br>
<a class="sbar" href="https://www.dvdtalk.com/feeds.html">DVD Talk Feeds</a><br><br>
<br></font></td></tr>

<tr> <td width="125" bgcolor="#f7f7f7"><font size="1" face="verdana">
</font>
 </center>
</td></tr>
<tr><td><div align=center>
<br>
<a href="https://add.my.yahoo.com/content?url=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="http://us.i1.yimg.com/us.yimg.com/i/us/my/addtomyyahoo4.gif" width="91" height="17" border="0"  alt="Add to My Yahoo!"></a> <p>
	<a href="http://fusion.google.com/add?feedurl=http%3A//www.dvdtalk.com/reviews/index.xml"><img src="https://www.dvdtalk.com/images/google.gif" width="104" height="17" border="0" alt="Add to Google"></a> 
 
 
<p>
 <a href="https://www.dvdtalk.com/feeds.html" target="_top"><img src="https://www.dvdtalk.com/images/dvdtalkfeeds.jpg" width=61 height=54 Border=0></a> <br>
<a href="https://www.dvdtalk.com/feeds.html">Get DVD Talk Feeds</a>
 </div></td></tr>
<tr>
	<td bgcolor="#0080C0">
		<font size="1" face="verdana" color="white"><b>Sponsored Links</b></font>
	</td>
</tr>
<tr>
	<td width="125" bgcolor="#f7f7f7"> 
		<div align="center">
			<!--<script language="JavaScript" type="text/javascript">setGoogle120Ads();</script>-->
			
<!-- Beginning Async AdSlot 5 for Ad unit /2922/dt_reviews/160x600_left  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[5]) -->
<div id='div-gpt-ad-548346664008783799-5'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-5'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-5 -->

		</div>
	</td>
</tr>
</table>
</td><td valign="TOP" width="100%"> 
 
<!-- Main DVD news table top - start DVD headline -->  

 <!-- Main DVD NEWS MIDDLE SECTION-->  
<!-- BD Main Header -->
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.4.2/jquery.min.js"></script>


<table border="0" cellspacing="0" cellpadding="0" width="100%" height="100%">
<tr>
<td valign="top" width="100%">

<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr>
<td valign="top" width="100%" align="center">


<table border="0" cellspacing="1" cellpadding="1" width="100%">
<tr>
<td align="left">
<table width=100% cellspacing=2 cellpadding=0 bgcolor="#f7f7f7" align="center" border=0><tr><td align="center">
<script type="text/javascript">
function dosearch() {
var sf=document.searchform;
var submitto = sf.sengines.options[sf.sengines.selectedIndex].value + escape(sf.searchterms.value);
window.location.href = submitto;
return false;
}
</script>
<form name="searchform" onSubmit="return dosearch();"><font face="verdana" size=1>
Search: <select name="sengines" style="font-family: verdana; font-size:10px;"> <option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=All&searchText=" selected>All Reviews</option>
<option value="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_search=1&form_keyword=">Price Search</option>
<option value="http://forum.dvdtalk.com/search.php?action=simplesearch&forumchoice=-1&searchdate=-1&query=">Forum</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=HD+DVD&searchText=">HD DVD Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Blu-ray&searchText=">Blu-ray Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Adult+DVD+Video&searchText=">Adult DVD Reviews</option><option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.dvdtalk.com/reviews/games/list.php?orderBy=Date&reviewType=DVD+Video&searchText=">Video Game Reviews</option>
<option value="http://www.dvdtalk.com/reviews/list.php?orderBy=Date&reviewType=Theatrical&searchText=">Theatrical Reviews</option>
<option value="http://www.google.com/custom?domains=dvdtalk.com&sitesearch=dvdtalk.com&q=" >DVD Talk</option>
</select> For: 
<input type="text" name="searchterms" style="font-family: verdana; font-size:10px;"> <input type="submit" name="SearchSubmit" value="Search" style="font-family: verdana; font-size:10px;"></font></SCRIPT></td></form></tr></table>
<small>
<font face="Verdana">
<small>
       <a href="/reviews/index.php">Reviews</a> &#187; 
       <a href="/reviews/list.php?reviewType=Blu-ray">Blu-ray Reviews</a> &#187; 
       Town Bloody Hall: Criterion Collection (Blu-ray)</small></font></small></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" width="1" height="7"></td></tr>

<tr>
<td valign="top" align="left">
<font size="4" face="Verdana">
<b>Town Bloody Hall: Criterion Collection (Blu-ray)</b>
</font></td>
</tr>
<tr><td align="left"><font face="Verdana" size="2"><a href="/reviews/studio.php?ID=23">The Criterion Collection</a> // Unrated // August 18, 2020 // Region A</font></td></tr><tr>
<td align="left">
<font face="Verdana" size="2"><b>List Price: $39.95 <span style="background:rgb(255, 255, 204); font-size:11px;">[Buy now and save at <a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B088PNP4B6/dvdtalk">Amazon</a>]
</td>
</tr>

<tr>
<td align="left">
<iframe src="https://www.facebook.com/widgets/like.php?href=http%3A%2F%2Fwww.dvdtalk.com%2Freviews%2F74494%2Ftown-bloody-hall-criterion-collection%2F" scrolling="no" frameborder="0" style="border:none; width:450px; height:24px"></iframe>
</td>
</tr>
<tr>
<td align="left">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td width="100%" bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr>
<td align="Left">
<font size="1" face="Verdana" color="#666666">
Review by <a onMouseOver="self.status='View Justin Remer\'s Bio' ; return true" 
             onMouseOut="self.status='' ; return true" 
             href="/reviews/bio.php?ID=290&reviewID=74494">Justin Remer</a> | 
posted September 9, 2020 | 
<a href="/reviews/feedback.php?ID=290&reviewID=74494" rel="nofollow">E-mail the Author</a>
</font></td>
</tr>

</table></td>
</tr>

<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>

<tr>
<td valign="top">
<table border="0" cellpadding="1" cellpadding="1"  align="right"width="100"
       bgcolor="#dddddd" style="margin: 2px 2px 2px 2px">
<tr>
<td align="center">
<table border="0" cellpadding="0" cellpadding="5" width="100%">
<tr>
<td align="center">

<a rel="nofollow" onMouseOver="self.status='Order Town Bloody Hall: Criterion Collection (Blu-ray) Now!' ;    return true" onMouseOut="self.status='' ; return true" onclick="LogClick()" href="https://www.amazon.com/exec/obidos/ASIN/B088PNP4B6/dvdtalk"><img src="http://images.dvdtalk.com/covers/ts1597255489.jpg" border="0"></a></td>
</tr>

<tr>
<td align="center">
<a rel="nofollow" href="https://www.amazon.com/exec/obidos/ASIN/B088PNP4B6/dvdtalk"><img src=http://rcm-images.amazon.com/images/G/01/associates/remote-buy-box/buy5.gif border=0 alt='Buy from Amazon.com' ></a>
</td>
</tr>



<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>C O N T E N T</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>
<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>V I D E O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A U D I O</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/3.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

  
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E X T R A S</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.5.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>R E P L A Y</b></font></td></tr>
<tr><td align="center"><img src="/reviews/images/4.gif"></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>

<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>A D V I C E</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana"><b>Highly Recommended</b></font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>E - M A I L</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/email.php?ID=74494" rel="nofollow"> this review to a friend</a>
</font></td></tr>

<tr>
<td align="center">
<table border="0" cellspacing="0" cellpadding="0" width="100%">
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#999999"><img src="/reviews/images/blank.gif" height="1"></td></tr>
<tr><td bgcolor="#dddddd"><img src="/reviews/images/blank.gif" height="1"></td></tr>
</table></td>
</tr>
<tr><td align="center"><font size="1" face="Verdana" color="#999999"><b>P R I N T</b></font></td></tr>
<tr><td align="center"><font size="1" face="Verdana">
<a href="/reviews/print.php?ID=74494" rel="nofollow" title="Town Bloody Hall: Criterion Collection (Blu-ray)">Printer Friendly</a>
</font></td></tr>


</table></td>
</tr>
</table>
<span style="font-family: Verdana; font-size: 10pt">
<p><b>The Movie: </b><br><center><img src="https://www.dvdtalk.com/reviews/images/reviews/290/full/1599275081_2.png" width=535 height=401></center></p><p>The 1979 documentary <em>Town Bloody Hall</em>, directed by Chris Hegedus and D.A. Pennebaker, is a fascinating recording of a panel discussion held at New York's Town Hall on April 30, 1971. Pitched with basest showmanship as a "battle of the sexes," the topic of discussion is the Women's Liberation movement. Shortly before this event, Norman Mailer published an article called "The Prisoner of Sex," expressing his not very thoughtful misgivings about the movement. In response to the article, four women are assembled to slay the macho beast: then-president of New York's chapter of the National Organization for Women Jacqueline Ceballos, <em>The Female Eunuch</em> author Germaine Greer, critic and lesbian activist Jill Johnston, and old-school New York intellectual Diana Trilling.</p><p>The film -- shot by D.A. Pennebaker and crew at Mailer's insistence and without permission of the venue -- distills the 3+ hour event down to roughly 90 minutes. Even with this abridgment, <em>Town Bloody Hall</em> attempts to represent its contributors thoughtfully. The problem is that the conception of the event itself isn't very thoughtful. All five of the panelists have distinctly different conceptions of women's liberation, so everyone is essentially at-odds with each other. It comes clear, too, that Mailer's presence there is pretty much irrelevant, except that he's famous and makes for a wild spectacle. The audience is full of New York authors and literati -- including Susan Sontag, Cynthia Ozick, Gregory Corso (who storms out, yelling, early in the event), Betty Friedan, Anatole Broyard, and Elizabeth Hardwick -- further giving the impression of a schmoozy (if shouty) upscale happening, rather than a serious political forum.</p><p>I don't mean to suggest that nothing provocative or real is being discussed. Ceballos offers the NOW platform of the time, suggesting, among other things, that housewives should be paid a basic income for their labor. Jill Johnston performs a sometimes-poetic, sometimes-tongue-in-cheek, stream-of-consciousness "episode," which jumps off from the radical notion that all women are lesbians and profoundly explores aspects of female existence. Germaine Greer is clearly positioned as the self-assured heavyweight thinker best suited to tangle with Mailer, and her main thesis begins with a dissection of the concept of male artists. Diana Trilling, on the other hand, seems the most bizarrely retrograde: she clearly sides with Mailer and uses her time to affirm her belief in Freud's notion of vaginal orgasm as sexual maturity. (Fifty years and countless biological studies later, her assertions are profoundly confusing.)</p><p>Meanwhile, Mailer tries to hijack the discussion at every turn to somehow make it about him. When Greer makes a joke about Mailer's family having three boys -- "Norman and his two sons" -- Mailer spends two minutes complaining about it being a cheap shot and (forgive me, but he is) mansplaining how he would craft the zinger better and less cruelly. Of course, elsewhere he calls a woman in the audience "Cunty" as a retort, so decorum is clearly not an actual priority.</p><p>The film eventually boils down to an argument between Greer, Mailer, and Trilling. (Ceballos mostly spectates, and Johnston leaves unceremoniously after an impromptu display of three-way lesbian affection is received harshly by Mailer and the audience.) And while Greer isn't afraid to engage in verbal combat, she distinguishes herself by actually thoughtfully responding to the topics at hand. Mailer and Trilling, like many of the famous faces who offer questions from the audience, mostly try to sound smart without really worrying about making the mental effort. Many times, Mailer just runs his mouth in the hopes that the torrent of words will magically find coherence whether or not he has pre-conceived it. He comes off as the ultimate proto-internet-commenter, even unwittingly presaging social media with his declaration that the future will be "nothing but assholes talking to assholes."</p><p>While I feel ambivalent about the event it documents, the film <em>Town Bloody Hall</em> is incredibly valuable and often quite entertaining. It has inherent time-capsule appeal, showing both how far and how not-far American society has come in its social and political attitudes toward women. The fact that many of the people who attended this event possibly felt like they really got to the bottom of things just shows why meaningful progress is far from tidy and is actually hard-won.</p><p>The documentary also just has some good laughs. The finest comes when author Cynthia Ozick offers a deadpan appreciation of Mailer as a "sacerdotal-sexual-transcendentalist priest" before asking him a question about his balls.</p><p>It's a testament to the intelligence and craftsmanship of Hegedus and Pennebaker that, without adding any sort of outside commentary, <em>Town Bloody Hall</em> ends up saying much more about the ideas with which it engages than most of the people who actually speak in the film.</p><center><img src="https://www.dvdtalk.com/reviews/images/reviews/290/full/1599275081_3.png" width=535 height=399></center><p><b><u>The Blu-ray</u> </b><br><em>Town Bloody Hall</em> is packaged with a fold-out featuring an essay by Melissa Anderson.</p><p><b>The Video: </b><br>The <b>AVC-encoded 1080p 1.33:1 transfer</b> is a good presentation of a generally rough-looking movie. Shot on 16mm with only available light, the end product is extremely grainy. In motion, it looks perfectly fine, but I had a little bit of trouble when I made screencaps to accompany this review of finding images that didn't just look like pointillist impressionist paintings. While the grain can get pretty chunky, in general the image has good detail and depth. The color looks lifelike and well-balanced.</p><p><b>The Audio: </b><br>The <b>LPCM mono audio</b> has been captured in the same guerrilla style as the visuals, so there are some instances where speech gets garbled or the microphone audio is not effectively recorded. This suits the style of the film, and the digital restoration sounds plausibly faithful to the quality of the source. An <b>English SDH</b> track is provided.</p><p><b>Special Features: <br><ul><li>Audio commentary by Germaine Greer and editor-director Chris Hegedus</b> - An entertaining, thoughtful, and irreverent commentary recorded in 2004. Greer shares her memories of the event with Hegedus trying to coax further opinions and reflections out of her. They lose steam in the last 20-30 minutes, with some sizable silent gaps, but overall this is a welcome and worthwhile listen.</li><br><li><b>Interview with Chris Hegedus</b> (HD, 25:02) - A new Criterion interview, in which Hegedus discusses her journey to becoming a documentary filmmaker and then talks about the editing process of the film. She also talks about its unfortunate lasting relevance, since the political world of today is still shockingly close to that of 1971.</li><br><li><b>National Arts Club Reunion</b> (HD, 22:23) - Footage from a 2004 screening of the film. Jacqueline Ceballos, D.A. Pennebaker, and Chris Hegedus offer some introductory comments, then Ceballos, Germaine Greer, and Jill Johnston discuss the film afterwards. Considering her early exit from the 1971 panel, Johnston is unsurprisingly ambivalent about her connection to the film and its sporadic re-surfacing in her life.</li><br><li><b>Interview with Germaine Greer</b> (HD, 12:39) - From 2001. She offers her memories of the night and her impressions of Norman Mailer.</li><br><li><b>Interview with Norman Mailer</b> (HD, 13:44) - From 2001. Mailer talks about his <a href=https://www.dvdtalk.com/reviews/56199/eclipse-series-35-maidstone-and-other-films-by-norman-mailer/>first efforts as a film director</a>, with D.A. Pennebaker as facilitator and collaborator. He discusses the role he thought he was playing in <em>Town Bloody Hall</em> at the end of the clip.</li><br><li><b>Norman Mailer on <em>The Dick Cavett Show</em></b> (HD upscale, 1:07:51) - The complete December 15, 1971, episode with guests Norman Mailer, author Gore Vidal, and <em>New Yorker</em> columnist Janet Flanner. Mailer comes on halfway through the program as the third guest, to promote <em>The Prisoner of Sex</em>. He and Vidal start off contentious over the book, and Mailer gradually turns all the others (including Cavett and the studio audience) into opponents. </li></ul><p><b>Final Thoughts: </b><br>In her interview on this disc, director Chris Hegedus says that Norman Mailer admitted to her later that he didn't actually understand what Women's Liberation was in 1971. That kind of says it all. <b>Highly Recommended</b>.<br><center><img src="https://www.dvdtalk.com/reviews/images/reviews/290/full/1599275081_1.png" width=535 height=401></center></p>
<p>
<em>Justin Remer is a filmmaker, oddball musician, and frequent wearer of beards. His new album, <i><b>Dream Journal</b></i>, is now available to stream or download on <a href="https://duckthepianowire.bandcamp.com/album/dream-journal-sketches-for-a-new-album" target="_blank">Bandcamp</a>, <a href="https://open.spotify.com/album/7lN05Gcv53qsYufyL6LCsi" target="_blank">Spotify</a>, <a href="https://amzn.to/2wNfUYJ" target="_blank">Amazon</a>, <a href="https://music.apple.com/us/album/dream-journal-sketches-for-a-new-album/1483406033" target="_blank">Apple</a>, and wherever else fine music is enjoyed.</em></span></td>
</tr>



</table></td>
</tr>                                
<tr><td colspan="3"><img src="/reviews/images/blank.gif" height="10"></td></tr>

</table>

<table border="0" width="100%">
<tr><td><img src="/reviews/images/blank.gif" height="15"></td></tr>
<tr>
<td>
<font size="3" face="Verdana"><b><a href="http://dvdtalk.pricegrabber.com/search_gen_top.php?topcat_id=4&form_keyword=Town+Bloody+Hall%3A+Criterion+Collection+Blu-ray">Find the lowest price for 'Town Bloody Hall: Criterion Collection (Blu-ray)'</a></font></b>
</td>
</tr>

<tr>
<td>
<div align=center>
<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Bottom_300x250 -->
<!-- PRINT printGoogle336Ads -->
<script type="text/javascript" language="JavaScript">
<!--
if(typeof ord == 'undefined') { ord=Math.random()*10000000000000000; }	
        var google300='<!-- begin ad tag (tile=5) --><script language="JavaScript" src="http://ad.doubleclick.net/adj/dt_reviews;tile=5;dcopt=ist;sz=300x250;ord=';
        google300+=ord;
        google300+='?" type="text/javascript"></scr' + 'ipt>';
        google300+='<noscript><a href="http://ad.doubleclick.net/jump/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" target="_blank">';
        google300+='<img src="http://ad.doubleclick.net/ad/dt_reviews;tile=5;sz=300x250;ord=';
        google300+=ord;
        google300+='?" width="300" height="250" border="0" alt=""></a></noscript>';

        document.write(google300);//-->
</script><!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Bottom_300x250 --></div></td>
</tr>


</table>

<!-- <hr size="1" color="#0080c0" noshade><div align=center>
<a href="http://www.dvdtalk.com/dvdsavant/index.html"><img 
src="http://www.dvdtalk.com/images/dvdsavant.gif" WIDTH="100" HEIGHT="80" 
vspace=5 hspace=5 Border=1></a> <a href="http://www.dvdtalk.com/horro/index.html"><img src="http://www.dvdtalk.com/images/dvdstalk_logo.gif" WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalk.com/silentdvd/index.html"><img src="http://www.dvdtalk.com/images/silentdvd.jpg"  WIDTH="100" HEIGHT="80" vspace=5 hspace=5 Border=0></a> 
<a href="http://www.dvdtalk.com/anime/"><img src="http://www.dvdtalk.com/images/animetalk.jpg" WIDTH="100" HEIGHT="80" vspace=5  hspace=5  Border=0></a>
<a href="http://www.xcritic.com" rel="nofollow"><img src="http://www.dvdtalk.com/images/xcriticbutton.gif"  WIDTH="100" 
HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
<a href="http://www.dvdtalkradio.com/"><img src="http://www.dvdtalk.com/images/dvdtalkradio.gif"   WIDTH="134" HEIGHT="80"  vspace=5 hspace=5 Border=0></a>
	</font>
	</div><hr size="1" color="#0080c0" noshade>--><!-- Commented out to remove the bottom image links -->
<TD vAlign="top" width="161">



<!-- FUN ADAM REVIEW CODE -->
<table width="100%" border="0" cellspacing="0" cellpadding="2">  
<tr bgcolor="#0080C0">
<td valign="top">
<font face="Verdana" size="1" color="#ffffff"><b>Popular Reviews</b></font></td>
</tr>

<tr bgcolor="#f7f7f7">
<td valign="top"><font size="1" face="Verdana">

<table border="0" cellspacing="0" cellpadding="1" width="100%"><tr><td align="center" colspan="2"><a href="/reviews/74493/conquest/" onMouseOver="self.status='\'\'Conquest\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true"><img src="http://images.dvdtalk.com/covers/ts1598459851.jpg" border="0"></a></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">1.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74493/conquest/" onMouseOver="self.status='\'\'Conquest\'\' by Adam Tyner' ; return true" onMouseOut="self.status='' ; return true">Conquest</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">2.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74481/comfort-of-strangers-the-criterion-collection-the/" onMouseOver="self.status='\'\'The Comfort of Strangers (The Criterion Collection)\'\' by Ian Jane' ; return true" onMouseOut="self.status='' ; return true">The Comfort of Strangers (The Criterion Collection)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">3.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74496/tender-mercies/" onMouseOver="self.status='\'\'Tender Mercies\'\' by Justin Remer' ; return true" onMouseOut="self.status='' ; return true">Tender Mercies</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">4.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74484/public-eye-the/" onMouseOver="self.status='\'\'The Public Eye\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">The Public Eye</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">5.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74479/why-dont-you-just-die-papa-sdokhni/" onMouseOver="self.status='\'\'Why Don&#39;t You Just Die! (Papa, sdokhni)\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">Why Don&#39;t You Just Die! (Papa, sdokhni)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">6.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74477/complete-films-of-agnes-varda-criterion-collection-the/" onMouseOver="self.status='\'\'The Complete Films of Agnes Varda: Criterion Collection\'\' by Justin Remer' ; return true" onMouseOut="self.status='' ; return true">The Complete Films of Agnes Varda: Criterion Collection</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">7.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74487/high-note-combo-pack-the/" onMouseOver="self.status='\'\'The High Note (Combo Pack)\'\' by Tyler Foster' ; return true" onMouseOut="self.status='' ; return true">The High Note (Combo Pack)</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">8.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74475/paramount-presents-airplane/" onMouseOver="self.status='\'\'Paramount Presents: Airplane!\'\' by DVD Savant' ; return true" onMouseOut="self.status='' ; return true">Paramount Presents: Airplane!</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">9.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74480/death-before-dishonor/" onMouseOver="self.status='\'\'Death Before Dishonor\'\' by Ian Jane' ; return true" onMouseOut="self.status='' ; return true">Death Before Dishonor</a></font></td></tr><tr><td nowrap valign="top"><font size="1" face="Verdana">10.&nbsp;</font></td><td width="100%"><font size="1" face="Verdana"><a href="/reviews/74482/king-of-staten-island-the/" onMouseOver="self.status='\'\'The King of Staten Island\'\' by William Harrison' ; return true" onMouseOut="self.status='' ; return true">The King of Staten Island</a></font></td></tr></table>
<p></font></td>
</tr>  
</table>
<!-- FUN ADAM REVIEW CODE -->
<br>
<table border="0" cellspacing="0" cellpadding="2" width=161><tr>
<td valign="top" align="left" bgcolor="#0080C0" width="161"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
  </tr>  <tr> <td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 

<div align="center">

<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_BluRayReviews_Right_160x600 -->

<!-- Beginning Async AdSlot 3 for Ad unit /2922/dt_reviews/160x600_top  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[3]) -->
<div id='div-gpt-ad-548346664008783799-3'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-3'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-3 -->


<!-- END OF TAG FOR SLOT DVDTalk_BluRayReviews_Right_160x600 -->


</div></td></tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>DVD Blowouts</b></font></td>
</tr>
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7>
<style>
#main_title{font-family:Verdana, Arial, Sans; font-size:12px;}
#price_text{font-family:Verdana, Arial, Sans; font-size:10px;}
</style><table width="162"><tr style="pading-top:4px;"><td id="main_title" valign="top">1.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Downton Abbey Seasons 1 & 2 Limited Edition Set - Original UK Version </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Downton-Abbey-Seasons-Limited-Edition/dp/B008FYZIVY/ref=pd_zg_rss_ts_d_12917411_1?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$59.99</strike>  <font id='price_text' color="#990000"><b>$44.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">2.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Saving Private Ryan (Sapphire Series)  [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Saving-Private-Sapphire-Series-Blu-ray/dp/B003LL3N1I/ref=pd_zg_rss_ts_d_12917411_2?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$24.99</strike>  <font id='price_text' color="#990000"><b>$16.91</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">3.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Anchorman: The Legend of Ron Burgundy (Unrated Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Anchorman-Burgundy-Unrated-Widescreen-Edition/dp/B00005JMYI/ref=pd_zg_rss_ts_d_12917411_3?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.98</strike>  <font id='price_text' color="#990000"><b>$7.83</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">4.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk">Swamp People: Season 1 </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Swamp-People-Season-Albert-34/dp/B004MCGNU8/ref=pd_zg_rss_ts_d_12917411_4?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$24.98</strike>  <font id='price_text' color="#990000"><b>$5.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">5.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">The Odd Life of Timothy Green </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/The-Odd-Life-Timothy-Green/dp/B005LAIIKS/ref=pd_zg_rss_ts_d_12917411_5?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$17.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">6.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Bambi (Two-Disc Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Bambi-Two-Disc-Edition-Hardie-Albright/dp/B004AKCMDO/ref=pd_zg_rss_ts_d_12917411_6?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$29.99</strike>  <font id='price_text' color="#990000"><b>$18.33</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">7.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk">Alien [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Alien-Blu-ray-Sigourney-Weaver/dp/B004RE29T0/ref=pd_zg_rss_ts_d_12917411_7?ie=UTF8&tag=dvdtalk"><img src='/images/rss_images/hot.gif' border='0'>Buy:</a> <strike id='price_text'>$19.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">8.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Gi Joe: The Rise of Cobra [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Gi-Joe-Rise-Cobra-Blu-ray/dp/B00471JSR4/ref=pd_zg_rss_ts_d_12917411_8?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$22.98</strike>  <font id='price_text' color="#990000"><b>$12.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">9.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Brazil (Criterion Collection) [Blu-ray] </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/Brazil-Criterion-Collection-Blu-ray-Jonathan/dp/B009D004X6/ref=pd_zg_rss_ts_d_12917411_9?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$49.95</strike>  <font id='price_text' color="#990000"><b>$27.99</b></font> </div></div></td></tr><tr style="pading-top:4px;"><td id="main_title" valign="top">10.</td><td><div><a target='_blank' rel='nofollow' id='main_title' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">American Beauty (Widescreen Edition) </a><div><a id='main_title' rel='nofollow' href="https://www.amazon.com/American-Beauty-Widescreen-Edition-Annette/dp/B00003CWL6/ref=pd_zg_rss_ts_d_12917411_10?ie=UTF8&tag=dvdtalk">Buy:</a> <strike id='price_text'>$12.99</strike>  <font id='price_text' color="#990000"><b>$9.99</b></font> </div></div></td></tr></table></td>
</tr>
<tr>
	<td valign="top" align="left" bgcolor="#0080C0" width="162"><font face="verdana" color="white" size="1"><b>Sponsored Links</b></font></td>
 </tr>  
<tr> 
	<td valign="top" BGCOLOR=#f7f7f7><!-- Begin Banner Code --> 
		<div align="center">
			<!-- PUT THIS TAG IN DESIRED LOCATION OF SLOT DVDTalk_DVDReviews_Right_160x600 -->
			<!-- <script language="JavaScript" type="text/javascript">setGoogle160Ads_Bottom();</script>-->
			
<!-- Beginning Async AdSlot 4 for Ad unit /2922/dt_reviews/160x600_bottom  ### size: [[160x600]] -->
<!-- Adslot's refresh function: googletag.pubads().refresh([gptadslots[4]) -->
<div id='div-gpt-ad-548346664008783799-4'>
	<script type='text/javascript'>
		googletag.cmd.push(function() { googletag.display('div-gpt-ad-548346664008783799-4'); });
	</script>
</div>
<!-- End AdSlot div-gpt-ad-548346664008783799-4 -->

			<!-- END OF TAG FOR SLOT DVDTalk_DVDReviews_Right_160x600 -->

		</div>
	</td>
</tr>
</table></TD></TR>
<tr><td colspan=3>
<!--- START Include Global Menu -->	
<!--- BEGIN Global Menu -->
<table width="100%" border="0" cellspacing="1" cellpadding="2">
	<tr width="100%" bgcolor="#0080C0">
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/bargain.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Release List</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Reviews</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/support.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Shop</a></font></td>
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/subscribe.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: white;">Newsletter</a></font></td>	
		<td width="13%" align="center"><font size="2"><a href="//forum.dvdtalk.com/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Forum</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/contests/" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">DVD Giveaways</a></font></td> 
		<td width="13%" align="center"><font size="2"><a href="//www.dvdtalk.com/reviews/hd.php" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Blu-Ray</a></font></td> 
		<td width="12%" align="center"><font size="2"><a href="//www.dvdtalk.com/ad.html" style="text-decoration: none; font-family: verdana, helvetica; font-weight: bold; color: gold;">Advertise</a></font></td>
	</tr>
</table>
<!--- END Global Menu -->
<!--- END Include Global Menu --><div align="center"><font size=1 face=Verdana color=#000000>Copyright 2020 All Rights Reserved. <a href="https://www.dvdtalk.com/legal.html">Legal Info</a>, <a href="https://www.internetbrands.com/privacy/privacy-main.html" target="_blank" rel="nofollow">Privacy Policy</a>, <a href="https://www.internetbrands.com/ib/terms/travel?site=www.dvdtalk.com&hasRSS=true" target="_blank" rel="nofollow">Terms of Use</a>, <div id="teconsent"></div> <br>
</font></div></td></tr>

</TABLE>
<script type="text/javascript"> pxlSiteFile = "dvdtalk.com.js"; pxlScriptStart = '%3Cscr' + 'ipt type="text/javascript"'; pxlScriptEnd = '%3C/scr' + 'ipt%3E'; if (location.protocol.indexOf("https") == -1) { document.write(unescape(pxlScriptStart + ' src="http://pxl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); } else { document.write(unescape(pxlScriptStart + ' src="https://pxlssl.ibpxl.com/'+pxlSiteFile+'"%3E'+pxlScriptEnd)); }
</script>
<script type="text/javascript">
  var vglnk = { api_url: '//api.viglink.com/api',
                key: '71d9fc14f592a3085ee2ed65d9a66944' };
 
  (function(d, t) {
    var s = d.createElement(t); s.type = 'text/javascript'; s.async = true;
    s.src = ('https:' == document.location.protocol ? vglnk.api_url :
             '//cdn.viglink.com/api') + '/vglnk.js';
    var r = d.getElementsByTagName(t)[0]; r.parentNode.insertBefore(s, r);
  }(document, 'script'));
</script>

<!-- Exelator -->
<SCRIPT TYPE="text/javascript" SRC="https://loadus.exelator.com/load/?p=258&g=070&c=901810&kw=&refkw="></SCRIPT>

<!-- InfoLinks -->
<script type="text/javascript">
var infolinks_pid = 1308645;
var infolinks_wsid = 8;
</script>
<script type="text/javascript" src="https://resources.infolinks.com/js/infolinks_main.js"></script>

<!-- bdFooter.php -->

</body>
</HTML>

